Tilted Mill Community
Tilted Mill / Medieval Mayor /Nile Online / Mosby's Confederacy / Hinterland / Children of the Nile / SimCity Societies / Caesar IV


Go Back   Tilted Mill Community > Children of the Nile - Official Forums > Technical Support

Reply
 
Thread Tools Display Modes
  #1  
Old 03-02-2012, 06:09 PM
Nefertiti101's Avatar
Nefertiti101 Nefertiti101 is offline
Vagrant
 
Join Date: Sep 2006
Location: Tucson,AZ
Posts: 12
Angry Can't zoom in or out

I can no longer zoom in or out using the scroll button on my mouse or by using the keyboard. How do I fix this?
Reply With Quote
  #2  
Old 03-02-2012, 06:48 PM
Keith's Avatar
Keith Keith is offline
Luminary
 
Join Date: May 2004
Location: USA
Posts: 10,117
Default

Did you install a new mouse or a new mouse program that has it's own control panel software? A mouse control panel program might interfere with a mouse function within some games.

Did you check the settings in the game?

There is a COTN.INI file that contains the info your game uses based on your prefereces in the game. It should either be located in the MyDocuments/TiltedMill/Children of the Nile folder or in the C:\Programs\Titled Mill\Children of the Nile folder.

You an read it's contents by using Windows NOTEPAD. There should be a few lines in there that relate to the mouse function.
Reply With Quote
  #3  
Old 03-02-2012, 08:24 PM
Nefertiti101's Avatar
Nefertiti101 Nefertiti101 is offline
Vagrant
 
Join Date: Sep 2006
Location: Tucson,AZ
Posts: 12
Default

Yes. I installed a new mouse and keyboard. The settings in the game are the same as before and I couldn't find a file named COTN.INI.
Reply With Quote
  #4  
Old 03-03-2012, 04:34 AM
Keith's Avatar
Keith Keith is offline
Luminary
 
Join Date: May 2004
Location: USA
Posts: 10,117
Default

It won't be created until you run the game for the first time. It is written by the game using the settings you setup there.

You can do a drive search by pressing the "Window" key on your keyboard between the CTRL and the ALT key while you press the "F" key. Window+F will bring up the search function of Windows. Choose ALL FILES AND FOLDERS. In the top line of the next menu type in COTN.INI and the choose drive "LOCAL HARD DRIVES C:" (it should be the default setting.) Click SEARCH and let it run. If it doesn't find the file then it probably hasn't been written yet.

When you installed the new mouse and keyboard did it come with a "install disc" with software? If it installed software for a control panel in your lower right system tray, that program could be interfering with the game's mouse usage.

Expand your system tray in the lower right corner and see if you have anything there that is related to your mouse. If you do open it and see if it has a "disable" function. Disable it and then restart the computer and try the game after that. You may have to unistall any special mouse control panel from the Windows control panel. It may be necessary to uninstall any new mouse driver from the window's control panel too and le the Windows default mouse driver take over after rebooting.

Also, mice usually come with driver software. You may need to install that. If you can install the driver software without installing the control panel software then do that.

Check your Windows Mouse settings in the Windows CONTROL PANEL under PRINTERS AND OTHER HARDWARE > MOUSE. Under the Mouse Properties check the POINTER SPEED under the POINTER OPTIONS tab. Set it somewhere in the middle. Under the POINTER tab use the WINDOWS DEFAULT (SYSTEM SCHEME.)

Under the HARDWARE tab make sure the new mouse is indicated and that the computer has located the new hardware. Mine is a MS Intelimouse and it shows that it is plugged into the PS/2 port and that the mouse is working properly.

If you make any changes click OK to close the mouse properties window.

If you are running Windows with any sort of special appearance scheme you may have to turn that feature off. Things like special cusor pointers that are animated or blink on and off or do other things may cause a problem with games. Try using just the plain vanilla arrow cursor that is usually the default setting after installing Windows.

Before you do anything check through the steps here:
https://support.steampowered.com/kb_...5365-RXBN-5508

If this is a Laptop computer with a mouse touchpad it may need to be disabled:

Select Start > Settings > Control Panel > Mouse icon to open the Mouse Properties dialog box.
  1. Select Start > Settings > Control Panel > Mouse icon to open the Mouse Properties dialog box.
  2. Click on the Device Settings tab.
  3. Click the Disable button. Click OK in response to the system message that displays.
This will completely turn off the touchpad until you re-enable it.
Reply With Quote
  #5  
Old 03-03-2012, 12:32 PM
Nefertiti101's Avatar
Nefertiti101 Nefertiti101 is offline
Vagrant
 
Join Date: Sep 2006
Location: Tucson,AZ
Posts: 12
Default

I tried all that you suggested nothing worked unfortunately and I still couldn't find that file. Ok so, I played the game. It starts out zoomed in but when I try to zoom in it will instead zoom out and stay zoomed out. Also when I zoom out it will zoom out and stay that way. What should I do now?
Reply With Quote
  #6  
Old 03-03-2012, 03:11 PM
Nefertiti101's Avatar
Nefertiti101 Nefertiti101 is offline
Vagrant
 
Join Date: Sep 2006
Location: Tucson,AZ
Posts: 12
Talking

Nevermind. I installed a new driver and now it works perfectly. Thanks for your help Keith!
Reply With Quote
  #7  
Old 03-03-2012, 03:42 PM
Keith's Avatar
Keith Keith is offline
Luminary
 
Join Date: May 2004
Location: USA
Posts: 10,117
Default

Glad to hear it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:52 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.