Cannot install v1.2 patch

For any technical or performance issues
chair094
Posts: 3
Joined: Wed Jun 27, 2007 4:23 am

Cannot install v1.2 patch

Postby chair094 » Wed Jun 27, 2007 4:37 am

Gee, I hope this forum hasn't died.

I downloaded a full version of CotN from direct2drive today, as my old CD got unintentionally shipped elsewhere. It was a copy that I paid for, and as direct2drive is related to IGN, I assumed it was legitimate, not pirated. (That *could* be the problem I suppose...)

When I try to install the patch, it gives me the following error (screenshot because I can't c/p it):

Image

I launched CotN to find version info, but I can't seem to find it. Guess I'll have to bulldoze laborers' homes every time they get stuck then...

MarkDuffy
Posts: 9232
Joined: Sat Dec 11, 2004 6:30 pm
Location: San Diego, California

Postby MarkDuffy » Wed Jun 27, 2007 5:11 am

Welcome to our family, Chair094! :)

I don't know what the deal is with download versions, but we've heard this story before. Normal CD patches don't work on download versions.

Stuck people, eh? :(

TM really screwed up with COTN & nowhere does it show either language or version number, even in a patched game. Fixed with C4, but that doesn't help you with COTN.

All you can do is "attempt" to contact the download people & "ask" for the version number/patch. Supposidly they take care of all of that.

chair094
Posts: 3
Joined: Wed Jun 27, 2007 4:23 am

Postby chair094 » Wed Jun 27, 2007 5:15 am

Oh, so NOW I find my question on the FAQ, after I post this thread... :)

Turns out the download version already comes with the patch. Wonder why I still had confused laborers who stood by the basalt sledge for days on end, with the overseer present, and didn't pull it.

Thought the patch was supposed to address that...meh, bulldozing and rebuilding the laborer's home was a quick and dirty solution.

MarkDuffy
Posts: 9232
Joined: Sat Dec 11, 2004 6:30 pm
Location: San Diego, California

Postby MarkDuffy » Wed Jun 27, 2007 5:21 am

chair094 wrote:Turns out the download version already comes with the patch. Wonder why I still had confused laborers who stood by the basalt sledge for days on end, with the overseer present, and didn't pull it.


Could be many reasons, like quarrying on the other side of the Nile w/o barges (ships) to transport across the Nile, for example, then importing later. Basalt & granite is triggered at time of construction & no other will do. I would need to see a game save.

Thought the patch was supposed to address that...meh, bulldozing and rebuilding the laborer's home was a quick and dirty solution.

It was probably something else. You need four laborers to haul, 8 works better.

Good Luck! :)

chair094
Posts: 3
Joined: Wed Jun 27, 2007 4:23 am

Postby chair094 » Wed Jun 27, 2007 5:29 am

I didn't know you needed four laborers at once; I had more in the city, but they weren't all onsite at once.

Everything was on one side of the Nile, but the problem is long solved, and that's a good piece of information to know. Thanks.

projectmayhem
Posts: 20
Joined: Wed Jun 27, 2007 3:10 am

Postby projectmayhem » Wed Jun 27, 2007 3:03 pm

i get the same error and according to the tutorial 2 test, do NOT have the patch installed

Keith
Posts: 9979
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Sat Jun 30, 2007 12:16 am

If you live in the U.S. make sure you have the U.S.patch. If you live overseas you need the Sega version of the patch.

MarkDuffy
Posts: 9232
Joined: Sat Dec 11, 2004 6:30 pm
Location: San Diego, California

Postby MarkDuffy » Sat Jun 30, 2007 12:35 am

Projectmayhem is a special case, Keith. From other threads we have learned that he/she has a "disk" given to him from a previous player. He/she sez that it is in English & both the US & UK patches failed.

Projectmayhem, please go to your COTN.exe in your COTN folder. On my computer its icon is the COTN symbol. Right click & choose Properties & the version tab. What does it say for File Version ?

projectmayhem
Posts: 20
Joined: Wed Jun 27, 2007 3:10 am

Postby projectmayhem » Sat Jun 30, 2007 3:11 pm

1.0.5.118

Keith
Posts: 9979
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Sat Jun 30, 2007 4:05 pm

Hmmm, almost sounds like you might have a bootleg copy of an old beta version....not sure. My version is 1.1.6.119.

MarkDuffy
Posts: 9232
Joined: Sat Dec 11, 2004 6:30 pm
Location: San Diego, California

Postby MarkDuffy » Sat Jun 30, 2007 6:22 pm

projectmayhem wrote:1.0.5.118


Doing a fourm advanced search on that File Version is getting me conflicting resuts, Projectmayhem. One poster claims that the UK Patch worked, but I 'm not sure that is the UK File Version. There was also a player from Russia with that one & indicated that he/she had to pick a language when installing. (sounds like an illegal version in that case).

Sometimes we don't get a lot of feedback on these things. I once asked valid non-US version players to post their File Version numbers so I could create a list to help new players, but I didn't get any takers. A forum search for "version" & similar words brings up a zillion results these days unfortunately. Google isn't helpful either. :(

Official COTN Disks ~ US version has Myelin Media on the disk & literature. All others (example ~ UK) have Sega & there also is a Sega folder in the game pathway. This should be easy to check.
Last edited by MarkDuffy on Sat Jun 30, 2007 6:30 pm, edited 1 time in total.

projectmayhem
Posts: 20
Joined: Wed Jun 27, 2007 3:10 am

Postby projectmayhem » Sat Jun 30, 2007 9:32 pm

is it possible that my friend had a beta version?

and if so is there no way to patch it?

Keith
Posts: 9979
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Sat Jun 30, 2007 11:12 pm

If this is a burned (pirated) copy of the original CD you probably are not going to be able to patch it.

Psylocke
Posts: 19
Joined: Sat Jul 16, 2005 7:24 pm
Location: Sweden

Postby Psylocke » Sat Jul 21, 2007 6:44 pm

Having the same problem.

Haven't played the game in ages, so I don't remember if the same thing happened last time I installed it as well.
I have an authentic CD and live in Europe; i don't remember if we need the patch or not? :/ My memory sucks like that.

Any help would be lovely <3

Kiya
Posts: 3235
Joined: Sun May 09, 2004 8:12 pm

Postby Kiya » Sat Jul 21, 2007 6:58 pm

As it is difficult to say if the game is patched or not (new copies are already patched), you could try and patch it. Remember to choose the right language patch (US or UK or any of the others), you find them here. http://www.3dgamers.com/games/childrennile/downloads/

Psylocke
Posts: 19
Joined: Sat Jul 16, 2005 7:24 pm
Location: Sweden

Postby Psylocke » Sun Jul 22, 2007 12:34 pm

Thanks a lot for the link! :D


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 4 guests