Abnormal program termination

For any technical or performance issues
Tiredcelt
Posts: 2
Joined: Fri Jul 24, 2009 1:55 am

Abnormal program termination

Postby Tiredcelt » Fri Jul 24, 2009 2:03 am

I have never had a problem with CoN until Vista's newest service pack. I have installed downloaded patches ran DX updates tried repairing uninstalling and reinstallin and yet I still get the Microsoft Visual C++ Runtime Library Runtime Error! Program C:\Program Files\Tilted Mill\Children of the Nile\CoN.exe
abnormal program termination

HELP!
You do not have the required permissions to view the files attached to this post.

Keith
Posts: 9979
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Fri Jul 24, 2009 5:36 am

Unfortunately those RunTime error messages are very generic and the problem causing it could be just about anything at all on you entire computer.

Have you tried setting the Cotn.exe file to "Run As" administrator? Right click on the exe file then select the Run As option then the administrator account. You may also be able to run it in the XP compatability mode of Vista.

The Intel site info about the Mobile Intel(R) 4 Series Express Chipset Family has a page that shows what games are compatable with that chipset. It's not a very big list and Caesar IV is not on it.

http://www.intel.com/support/graphics/intelgm45/sb/CS-029450.htm

It is possible that it could be part of your problem and that some change made by the Service Pack install has made the game incompatable with the chipset.

The game wasn't originally desiged to run under DX10. Have you tried installing DX9 to the files that DX10 does not have?

Tiredcelt
Posts: 2
Joined: Fri Jul 24, 2009 1:55 am

Postby Tiredcelt » Sat Jul 25, 2009 4:26 pm

Wow yeah very tiny list...I did the update on the chipset drivers. I was behind by 1 update. Compatibility mode and Run as Admin epic failed on me...Until I find a fix I will just play on the old reliable XP machine. It is frustrating when you can't find the source of the problem. I will keep at it though. There may be a fix out there.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 5 guests