Page 1 of 1

Game will not start.

Posted: Thu Jul 30, 2009 2:04 pm
by Nazaroth
Okay, Just got the game through steam today. Encountering errors and I don't want to uninstall and re install since I have monthly bandwidth limit to answer to.

Says that, 'Children of the Nile has encountered a problem and needs to close. We are sorry for the inconvenience.'

More detail says:

AppName: cotn.exe AppVer: Modname cotn.exe
ModVer: Offset 0040feec.

So effectively it just won't start. I'm sure I have the requirements to run the game. So I am assuming something just isn't working somewhere on this laptop.

Thanks for your time.

(The DXDIAG is attached.) Just to speed things along.

Edit: Recently installed Alexandria too, will not start as well. Same exact error.

Uninstalled Daemon Tools Lite v4... and rebooted. To no avail.


Posted: Fri Jul 31, 2009 5:25 am
by Phil Walker
WHO was the IDIOT that told you to install Daemon Tools?! Get [Color="Yellow"]RID of it and I do mean OFF your system entirely! Reboot after doing so and then go to the MS downloads center and get a newer version of DX9. Your version is not new enough as it does not have all the needed files. Do make sure not just to extract the files from the executable but then to run the DX9 Setup contained within as if you don't you won't have the DX9 version updated. Try the game after doing both of these.

If this does not completely resolve your issue all that I see is that you have way too much running in the background indicated by your pagefile usage. Before we address this though, submit a new DxDiag so we can verify you have everything updated and that there are no other hidden conflicts. Good Luck!


Posted: Fri Jul 31, 2009 3:10 pm
by Nazaroth
Okay, uploaded the new dxdiag. Should have done this before since I had already uninstalled it and rebooted before your reply.

When I took this dxdiag, I was installing Rome Total War Gold.

The reason I was using Daemon is it was recommended to me a long time ago as a good way to use my Master of Orion 3 backup since my original CD perished a LONG time ago.

Well hope this helps because Children of the Nile still refuses to launch. (With the same error and everything. Although I don't know why, I've never had any problems so far with Left4Dead and Empire Total War. ~I use steam for these as well)


Posted: Fri Jul 31, 2009 4:42 pm
by Phil Walker
Better though still not as things should be. One side note first though. Empire Total War? I'm a TW person as well and have not seen nor heard of that one, so am curious as I have Shogun, Medieval 1 and 2, and Rome as I also keep in touch and have not heard of this version. Is it done by the same people or is it a different company? Enough on that though. Let's now address what problems I see.

No CD/DVD drive on this laptop? If so, it is not being recognized or something else is hiding it if you uninstalled DT. This could be a major problem if you have a media drive.

You also still have too much running in the background. While less than before over 1000 MB usage for XP is beyond what you should have as I have less than 300 myself. So, I'll need your list. To provide you'll either need to manually copy it into a Notepad document or you can use sceenshots. To get your list do the following:

1. Click Start and select Run. A small window will open.
2. Enter "msconfig" (without the quotes) in the text window and either click OK or depress your Enter key. The program will load.
3. Click the Startup tab. Here is your background list. You'll see above the program listing File, a divider, Command, a divider, and Location. Put your pointer on the divider between Command and Location until you get a two way arrow. Click, Hold, and then drag to the right until the Location is no longer visible (as I need the full Command).
4. Now your choice. Either copy the list into a Notepad document and Save it or take snapshots using the Print Screen key. Know there is more than what you see. After getting the fist portion or the screenshot, highlight the item on the bottom and then scroll it up to the top. Repeat until you see an unchecked box.
5. Make your way back and make a new post and include the list or snapshots uploading it/them as you did your DxDiag.

SPECIAL NOTE: If you use screenshots please edit them so only the program itself is visible as I have to enlarge them so I can read them. and make sure you save the screenshots as picture files. If you manually copy the list include the entire Command section. Will be waiting for your next reply, but know I might not get back to you until late this evening PST.


Posted: Fri Jul 31, 2009 11:12 pm
by Nazaroth
Empire Total War.
Sega deals with this one. Mainly.

Okay. Got the images.
Had to shrink them a bit to meet site size limit.

The CD/DVD drive considers itself as two separate drives.
Rather convoluted, however that is how it is. For one Lenovo DVD multi.

Super Multi DVD rewriter.
Model: GSA-U10N
Type: C2

Reinserted it... Now it considers itself one drive. (edit: and a mysterious local disk G: )


Posted: Sat Aug 01, 2009 3:33 am
by Phil Walker
Thanks for the link. Yes, Sega took over the TW projects just prior to the release of Rome, so that is not surprising. What is surprising is that they released a new game so quickly as I knew something was in the works, but last I heard it was still in Alpha stages. ;)

Thanks also for the explanations. Seems something is doing this to the DVD drive and from what I can tell just scanning one snapshot I can tell you have much excess that is not needed. However, I'll have to get back with you most likely tomorrow as my one good eye is giving me fits today and I need to research some unknown applications. Keep watch as I will get back to you, just not sure when right now. Part of the consequences of being legally blind with only one that works.


Back Now

Posted: Sat Aug 01, 2009 11:38 am
by Phil Walker
OK, here now. After going over your list all you need are THREE! Those being the first two and NvCpl. That is IT! So, run msconfig again, uncheck all not mentioned, click Apply, click Close. You will encounter a pop-up. Close any and all windows save that pop-up, then click the Restart button. You will reboot. After reboot and getting back onto your account, you will encounter another pop-up. Put a check in the Do Not Show Me This Again box and click the OK button. We'll hope this will do it. Try the game now and let us know. Good Luck!


Posted: Sat Aug 01, 2009 7:39 pm
by Nazaroth
I did that all to no avail. Same error appears.


Posted: Sat Aug 01, 2009 8:20 pm
by Phil Walker
Has to be a conflict with something on your system then. PM me and we'll take this outside the forum and get it done. Do know getting this scheduled will be the most difficult part. I'm in Arizona, USA and am currently GMT-8 (as we don't change our clocks or it would be GMT-7).


Posted: Sun Aug 02, 2009 2:46 pm
by Nazaroth
I'm in Ontario. Greater Toronto Area. (Canada)
GMT -5.