Game Crashes - Please help

For any technical or performance issues
kitytje
Posts: 2
Joined: Mon Dec 28, 2009 10:41 pm

Game Crashes - Please help

Postby kitytje » Mon Dec 28, 2009 10:44 pm

Every time I try to play a campaign, the game crashes. The tutorials work fine. I have read the forum and tried installing new video drivers, reducing the number of background programs running and installed directx 9. It still doesn't work. Do I need a better video card? I tried to check the list of appropriate cards but it does not show up. Please help.
You do not have the required permissions to view the files attached to this post.

mouse
Posts: 1723
Joined: Thu May 06, 2004 5:21 am

Postby mouse » Tue Dec 29, 2009 4:45 am

Your video card is fine and your system looks good. The problem is with Vista not playing nice with the game. Have you tried to either play the game in XP mode or as admin. Another thing that could be a problem is your virus scanner might be a problem you can try turning off your virus scanner before you play. The reason the campaigns cause a crash is that they demand more of your system than the tutorials do. Have you installed the patches to the game if you are playing from the cd. Try the things I've suggested then post back to let us know of any of them help.

kitytje
Posts: 2
Joined: Mon Dec 28, 2009 10:41 pm

Postby kitytje » Thu Dec 31, 2009 2:32 pm

Hi mouse,

Thanks so much for your response. I am unsure how to play the game in XP mode or as admin (I don't really know what this is!) I will try if you could explain. My virus scanner (I think) is Forefront, which I am not sure actually works but I don't think it is a separate program the way McAfee is, so I really have no idea if it is on and how to turn it off (my windows says I have no virus scanner). I have also tried to download the 1.3.0.1 patch from the immortal cities website, but whenever I try it it tells me that my version of the executable is unknown and aborts. Are there other patches I should be trying?

Thanks!

Keith
Posts: 9979
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Thu Dec 31, 2009 3:23 pm

Right click on your cotn.exe file located in the folder where the game was installed. Select "run as" from the menu and set the option for "administrator."

From the same right click menu, click on properties, then the compatability tab. Set the mode to XP. Click APPLY and OK.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest