If you have problems with CotN - README

For any technical or performance issues
Lumerai
Posts: 3
Joined: Sun Feb 13, 2005 10:51 pm

Postby Lumerai » Sun Feb 13, 2005 10:57 pm

Game loads up fine but the main menu is black. I can click around the screen randomly until loads something. I've downloaded patch v.2, updated motherboard, and update driver. I'm sure what to do now....
You do not have the required permissions to view the files attached to this post.

mouse
Posts: 1723
Joined: Thu May 06, 2004 5:21 am

Postby mouse » Sun Feb 13, 2005 11:46 pm

You need to roll back your video driver the newest drivers don't seem to play nice with CotN. Know for sure the video drivers from July 2004 through I believe Sept 2004 work well. This is a problem with both Ati and Nvidia drivers.

Keith
Posts: 9963
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Mon Feb 14, 2005 1:03 am

The July 2004 driver recommendation is just for Nvidia cards.

I have a Radeon 9800 Pro as well, and I'm running the game just fine under the August 25 update version of the drivers.

Driver Version: 6.14.0010.6476 (English)

Make sure you uninstall the current driver and the catalyst version of the video control center software if you have it installed before installing a different version. This is very important.

However, I would try undating your audio drivers first. They are kind of old.
You do not have the required permissions to view the files attached to this post.

Lumerai
Posts: 3
Joined: Sun Feb 13, 2005 10:51 pm

Postby Lumerai » Mon Feb 14, 2005 7:38 pm

I went to the ati site and downloaded the update, the only thing is that they only had one version of the update they didn't have any older versions, and it's still has the problem. I did the uninstalling and then installed. butthe menu is black but i can still click on stuff. audio is fine can hear everything. not sure what else to do........

Manni
Posts: 1487
Joined: Fri May 07, 2004 3:44 pm
Location: Berlin

Postby Manni » Mon Feb 14, 2005 8:01 pm

Hello Lumerai,

they do have older versions available.

Scroll down the same page until you get to


Windows XP Previous Driver Versions

Lumerai
Posts: 3
Joined: Sun Feb 13, 2005 10:51 pm

Postby Lumerai » Mon Feb 14, 2005 8:56 pm

Thanks for pointing it out out Manni. it still didn't work and now my fiancee won't try fixing anymore we'll just have to take the game back thanks though......... :(

X_POET
Posts: 1
Joined: Tue Feb 15, 2005 5:29 am

Can't play error messege every time

Postby X_POET » Tue Feb 15, 2005 5:34 am

Every time I try to play the game I get an error Message that wants to tell Microsoft. I have installed the game and uninstalled it several times. I keep getting the same message. HELP
You do not have the required permissions to view the files attached to this post.

Keith
Posts: 9963
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Tue Feb 15, 2005 6:08 am

Your SB Live! drivers are too old. The last drivers available for the plain Live! card are dated Feb 28, 2003. I'd download and install those from SB. Note there are two packages available, the smaller 6MB version assumes you have downloaded another application from SB and have it installed. The larger one which is 23MB doesn't require that previous package.

Also, your Intel Graphics Adapter may not be able to handle the graphics of CotN. You may have to reset your game graphics options to minimum settings across the board to play. If that fails you may have to purchase a new video card that can support Transform & Lighting effects used in the game. See this list:

http://www.tiltedmill.com/forums/showpost.php?p=34204&postcount=6
Image

kiva
Posts: 5
Joined: Wed Feb 16, 2005 1:45 pm
Location: charleroi in belgium

return to windows

Postby kiva » Wed Feb 16, 2005 2:05 pm

hello

please, be patient to me , i'm french and english is complicated for me :D :D
If you can answer in french it's generous :D
when I play a scenario , a campain or a learning mission , my computer return to windows
If a last post talk about this problem , excuse my, I don't understand all informations :D

I join DxDiag scan
thank you very much
You do not have the required permissions to view the files attached to this post.

Keith
Posts: 9963
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Wed Feb 16, 2005 4:47 pm

kiva wrote:hello

please, be patient to me , i'm french and english is complicated for me :D :D
If you can answer in french it's generous :D
when I play a scenario , a campain or a learning mission , my computer return to windows
If a last post talk about this problem , excuse my, I don't understand all informations :D

I join DxDiag scan
thank you very much

Your video card driver file is too old. Votre fichier pilote de carte vidéo est trop vieux.

Update. Mise à jour.

Your sound card driver file is too old. Entraînement de cartes sain trop vieux.

Update. Mise à jour.

Sorry if the French is bad or incorrect.

kiva
Posts: 5
Joined: Wed Feb 16, 2005 1:45 pm
Location: charleroi in belgium

Postby kiva » Wed Feb 16, 2005 6:05 pm

thank you , it's perfect !!!!!!! :cool: :)
I'm searching for driver update...
do you know a website with update for "Xabre" and "C-Media Wave Device" ??

thank you very much for those information !! :) :)

p.s Is my english O.K ?? :D
You do not have the required permissions to view the files attached to this post.

Keith
Posts: 9963
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Wed Feb 16, 2005 7:50 pm

Your english is fine.

You can download a Xabre video driver update dated February 28, 2004 from here. Téléchargez un nouveau conducteur visuel de Xabre d'ici.

A C-media driver to upate date you to 5.12.0001.039 is here. Un conducteur de C-médias à la date d'upate vous à 5.12.0001.039 est ici.
That audio driver is for C-Media 9738/9739 AC97 Codec UDA Driver 5.12.01.0039 Windows 98SE/ME/2000/XP

I don't know what version C-Media system you have so make sure you have 9738 or 9739 before you update. Vous assurez vous avoir 9738 ou 9739 avant vous mise à jour.

Other driver versions can be downloaded from this site. D'autres versions de conducteur peuvent être téléchargées de cet emplacement.

http://members.driverguide.com/index.php?devicetypeid=19&companyid=223&action=wizard_step_3

If you asked to login use the following. Si vous êtes invité à l'utilisation d'ouverture le suivant.:

Username: driver
Password: all
Last edited by Keith on Wed Feb 16, 2005 7:58 pm, edited 1 time in total.

kiva
Posts: 5
Joined: Wed Feb 16, 2005 1:45 pm
Location: charleroi in belgium

I'm in despair....

Postby kiva » Thu Feb 17, 2005 4:27 pm

I've updtaded my drivers but the problem continue.... my computer return to windows..... I'm in despair....

I'm join the new DxDiag scan...
You do not have the required permissions to view the files attached to this post.

GillB
Posts: 227
Joined: Tue May 04, 2004 4:00 pm
Location: UK
Contact:

Postby GillB » Thu Feb 17, 2005 7:10 pm

The sound card driver is fine, but the video driver hasn't updated. It looks as though you haven't installed the new one.

Keith
Posts: 9963
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Thu Feb 17, 2005 7:49 pm

Download the new video card driver file from the link I provided above. Téléchargez le nouveau fichier pilote de carte vidéo du lien que j'ai fourni en haut.

Uninstall your current video card driver file. Uninstall votre fichier pilote courant de carte vidéo.

Install the new video driver file you have just downloaded. Restart the computer. Installez le nouveau fichier pilote visuel que vous avez juste téléchargé. Remettez en marche l'ordinateur.

kiva
Posts: 5
Joined: Wed Feb 16, 2005 1:45 pm
Location: charleroi in belgium

Postby kiva » Fri Feb 18, 2005 2:56 pm

thank you , yesterday , i was installed the 3.1 version , not 3.57 :p :p

Stelly
Posts: 9
Joined: Fri Feb 18, 2005 11:51 am
Location: Belgium, Galmaarden
Contact:

In need for Thoth's wisdom

Postby Stelly » Fri Feb 18, 2005 3:29 pm

Hello everyone

while ingame I get 0.5runtime and then 2sec freezing and this continues endlessly and those seconds vary a little bit off course
also the problem did not show up in the tuturials and neither in my 1st scenario mission, and now in the 2nd one it started out without a warning after an hour or so I think, my guess is that the village is getting too big maybe altough that would make the game ridiculous



I already tried the following

downgrading 66.93 to 61.77 (I felt retarded for doing that)
ad-aware
norton virusscan, windoctor and easy button checkup
regcleaner
defrag
double checked drivers of sound and dx in case they would have been overwritten

probably tried some other standard trouble solving but most of forgotten



I hope someone can help me, I also included the save file in case that would help finding it
You do not have the required permissions to view the files attached to this post.

Manni
Posts: 1487
Joined: Fri May 07, 2004 3:44 pm
Location: Berlin

Postby Manni » Fri Feb 18, 2005 4:08 pm

Hello Stelly,

your latest dxdiag-file STILL shows the "wrong driver" installed:

Driver Version: 6.14.0010.6693 (English) at the moment

Stelly
Posts: 9
Joined: Fri Feb 18, 2005 11:51 am
Location: Belgium, Galmaarden
Contact:

Postby Stelly » Fri Feb 18, 2005 4:17 pm

Manni wrote:Hello Stelly,

your latest dxdiag-file STILL shows the "wrong driver" installed:

Driver Version: 6.14.0010.6693 (English) at the moment


no that is the right one, I play multiple games in which 66.93 is best and I tried the 61.77 with no results so switched back again


please try my save file, then I know if it is my computer or just the game

ps: in case you suspect me noobish this is the order
uninstall 66.93 driver, reboot, used drivercleaner, installed 61.77, reboot, test game, uninstall 61.77, reboot, drivercleaner, installed 66.93, reboot

Manni
Posts: 1487
Joined: Fri May 07, 2004 3:44 pm
Location: Berlin

Postby Manni » Fri Feb 18, 2005 4:35 pm

Answers only from Europe at the moment, because the US-gamers are still in bed. :D
Greetings to Belgium! :)

Hello Stelly,

you have got something mixed up there!

The driver you have installed AT THE MOMENT is the wrong one!

This is what Tilted Mill says:

TM has been recommending that those with XP and Nvidia cards with graphic problems should revert back to driver version 61.77.

Alors.............you have XP and you have Nvidia-grafic-card

So when you were "down" to driver-version 61.77 just time ago........YOU WERE AT THE RIGHT POINT THEN!
Leave it at version 61.77 and do NOT install 66.93 on top :)

so that your dxdiag finally says: 61.77

The game should work properly then!

If not there must be other reasons.

-------------------
About trying your save................I can`t try yet.........haven`t got the full game yet :D
Last edited by Manni on Fri Feb 18, 2005 4:40 pm, edited 1 time in total.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest