Unable to upload attachments

Anything relating to our company that doesn't fit elsewhere
Azeem
Posts: 3678
Joined: Wed May 05, 2004 9:30 pm
Location: Hetepsenusret

Unable to upload attachments

Postby Azeem » Mon Dec 08, 2008 3:10 am

Is there something up with the "Manage Attachments" feature? I keep getting a fail message when I try uploading PNGs or JPGs.

Rnett
Posts: 1593
Joined: Wed Jun 23, 2004 6:21 am
Location: Chicago
Contact:

Postby Rnett » Mon Dec 08, 2008 4:20 am

Others have had this problem recently. I couldn't view thumbnails for a couple days but that cleared up.

Hieronymus
Posts: 537
Joined: Fri Dec 08, 2006 9:10 am
Location: Londinium, with the insane parakeets

Postby Hieronymus » Mon Dec 08, 2008 12:37 pm

Yes, I tried to upload a user-created C4 scenario last week but each time the upload fails. I PM-ed Reed to report the problem but it still remains unfixed. :(

aramann
Posts: 472
Joined: Mon May 21, 2007 1:49 pm
Location: Ohio, where all is strange and vague
Contact:

Postby aramann » Mon Dec 08, 2008 3:10 pm

Just to add to this, I also tried uploading the above mentioned scenario, zipped and unzipped and failed.
And Hiero tried the "upload from a website" which also failed.

Azeem
Posts: 3678
Joined: Wed May 05, 2004 9:30 pm
Location: Hetepsenusret

Postby Azeem » Tue Dec 09, 2008 5:32 pm

I'm still getting the error. Until Reed does something about the attachments issue, I can't upload any more SCS mods.

Hieronymus
Posts: 537
Joined: Fri Dec 08, 2006 9:10 am
Location: Londinium, with the insane parakeets

Postby Hieronymus » Tue Dec 09, 2008 7:57 pm

Likewise Azeem - until Reed fixes this problem I am unable to upload any more C4 scenarios. It's been nearly a week now since I PM-ed Reed about it. :mad:

Which is a shame because we have quite a few more in the pipeline.

Agamemnus
Posts: 2081
Joined: Mon Feb 20, 2006 4:21 am

Postby Agamemnus » Tue Dec 09, 2008 8:37 pm

Same here....

Reed
Posts: 988
Joined: Fri Apr 23, 2004 4:00 pm
Location: The 'Mill (no longer)

Postby Reed » Tue Dec 09, 2008 10:48 pm

How about now?

Agamemnus
Posts: 2081
Joined: Mon Feb 20, 2006 4:21 am

Postby Agamemnus » Tue Dec 09, 2008 11:51 pm

:) :)
You do not have the required permissions to view the files attached to this post.

Azeem
Posts: 3678
Joined: Wed May 05, 2004 9:30 pm
Location: Hetepsenusret

Postby Azeem » Wed Dec 10, 2008 3:53 am

It works. Thanks a bunch Reed. :D

Check out my SCS mods if you play SCS in your free time (assuming that you *have* free time). :p

Hieronymus
Posts: 537
Joined: Fri Dec 08, 2006 9:10 am
Location: Londinium, with the insane parakeets

Postby Hieronymus » Wed Dec 10, 2008 9:29 am

Fixed for me too - thanks Reed :)

Ironlion45
Posts: 15
Joined: Fri Sep 08, 2006 5:24 pm
Contact:

Postby Ironlion45 » Tue Oct 11, 2011 6:56 am

This problem seems to have popped up again, at least in the Caesar IV forums.

Keith
Posts: 9963
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Tue Oct 11, 2011 2:25 pm

I'm pretty sure that the forum upload is still turned off. You'll have to use an offsite place like mediafire, 4shared, etc.


Return to “The Tilted Mill”

Who is online

Users browsing this forum: No registered users and 1 guest