aggressive testing

Discussion and help with creating scenarios and campaigns in the Editor
Jytte
Posts: 245
Joined: Sat Sep 12, 2015 11:44 am
Contact:

aggressive testing

Postby Jytte » Sat Dec 22, 2018 7:10 pm

So... I'm testing a new scenario, and wanted to run an 'aggressive play', not really my style, but doing it for test purposes.
So I'm piling it in, racing though things, at 2.5 speed etc, saving constantly... suddenly crash. Oh well, CotN crashes from time to time.
Started up again, crash. HUH? Can't be the scenario can it? I've played it before, at more humane rates. So tried a few more times to see if there was something I could pin-point as the cause, nope. So started going back to previous saves, one at a time, until 4 saves back I found a save that is fine.

I have never had a 'corrupted save' in play before. Anybody else?

What I think happened was, that I wasn't paying attention, and was saving again before it was 'done saving' the previous one. After the 'save menu' disappears it still has that text 'saving........' on top of the screen, and I probably missed that. And going so fast, I made it through another couple of save before the crashing set in.

In editor I'm always carefully using my 'one banana, two banana' rule, as CotN isn't fond of quick clicking (bad habit one gets when spending too much time on the computer), guess one has to be real gentle.

Another lesson learned :shock:
Jytte (alias Ubekhet)

Return to “Editing”

Who is online

Users browsing this forum: No registered users and 1 guest