Page 1 of 1

Very VERY weird

Posted: Wed Jan 16, 2019 8:19 pm
by Jytte
So I'm making a world level... like I have so many times before...
I usually don't make the level inside the scenario, but this time I did. Entered my 37 sites. Started texting, crash ??
Started over, this time in a separate file like I usually do. Entered the 37 sites. Moved a site or two, crash ???
Then I started to imagine something wrong with the map (custom), but opened up a few older files and used that map, no problem.
Started all over AGAIN, just because. Entered all 37 sites very very carefully. Saved after each couple of sites (with a new number). Then go to move a site.. CRASH
So now I start checking the various saves.. the first few are ok. Start from the back. Last save crashes. Second last does not.
Between those 2 saves I entered 2 sites, both named Ibscheck (which is the name of the site, not my invention), both on the same coordinates, one an enemy, the other friendly. One is active and visible, the other is neither. Nothing I haven't done before without any problems.
If I load up the last save, with those 2 sites, and delete them, then everything is A OK.
I also tried to rename them, but then it crashes again.
WHAT on earth is going ON?????
I can see no conflict whatsoever anywhere, and I've used this exact same setup before.
I'm so completely baffled :shock: !!

Re: very VERY weird

Posted: Wed Jan 16, 2019 9:27 pm
by Jytte
At a loss, I did a complete re-install of the game.
Made a brand new scenario, world level on the in-game-map, put a capital and another city in, all fine.
Soon as I put an enemy fort in there, it crashes!

I am completely unable to figure out what this is all about!

Re: Very VERY weird

Posted: Thu Jan 17, 2019 2:30 pm
by Jytte
I still have no bloody clue why this happened, but something messed up CotN.
After first reinstall, I TOUCHED a messed up file, and I was back to square one.
After getting rid of any and all messed files, another reinstall, shutdowns etc I finally seem to have a working program again.
2 days hard work and 100s of tests, GEEEEEEEZ :(

Re: Very VERY weird

Posted: Thu Jan 17, 2019 4:54 pm
by Jytte
I tested this up, down and sideways, everything worked fine with the same amount of sites, with the same kind of sites etc etc
Then I go to start afresh and set up the world level I need, AND IT CRASHES.

35 sites no problem, new file, adding a damned enemy fort, and CRASH!!!

Does ANYBODY have any bright ideas?? I'm all out. I can't finish my new scenario, and I'm ready to kick this software OUT.

Re: Very VERY weird

Posted: Fri Jan 18, 2019 8:11 pm
by Jytte
moving this post to 'technical support' as it's turning out to be just that... technical