Caesar IV demo crashes 5 m after playing

For demo technical or performance issues
Guida
Posts: 7
Joined: Tue Feb 20, 2007 10:51 pm
Location: Portugal

Caesar IV demo crashes 5 m after playing

Postby Guida » Wed Feb 21, 2007 12:38 am

Hello, I have the same problem with Caesar IV Demo, than with some others Demo games; I think my computer support all the requisites to play them and I tried almost everything to solve this problem: after 5 minutes of start playing appears on the screen a lot of lines coming from several points of the screen and become more and more dense until crashing the game and also the computer if I do not end the game imediatly.
I have a OEM TARGA GmbH with a AMD Athlon(tm) 64 Processor 3500+ , 1000MHz, Total Memory 1023MB and a NVIDIA GeForce 6600.
Sorry my poor english, I will do my best.
If someone want to look at my dxdiag.txt :

DxDiag.txt
You do not have the required permissions to view the files attached to this post.

Guida
Posts: 7
Joined: Tue Feb 20, 2007 10:51 pm
Location: Portugal

Postby Guida » Wed Feb 21, 2007 3:14 am

It’s wonderful that you , and all those like you exists ! Thanks so much for your quick answer.
I will do it, but now is to late in this side of the world, so later I will try install that driver. Boa noite ! means Good night !

Guida
Posts: 7
Joined: Tue Feb 20, 2007 10:51 pm
Location: Portugal

Postby Guida » Wed Feb 21, 2007 7:33 pm

Hello Dr. Phil! The patient is still in bad shape, and the symptoms are the same! I changed the card drive and updated the sound drive (so I think…) I suppose the problem has a fabric origin, because it is a recurrent problem since the beginning and neither TARGA nor I were capable to resolve it. We aren’t ever up_to_date in this Game’ world! Maybe the fans, maybe the card, maybe the mouse, maybe the sound card, maybe me, maybe they, maybe God ! Who knows?
I will open the thing and watch for its soul, some dust or bad installation or something else; If someone have interest on this, I will try to describe what is happening with my researches.

Guida
Posts: 7
Joined: Tue Feb 20, 2007 10:51 pm
Location: Portugal

Postby Guida » Thu Feb 22, 2007 7:23 pm

It wasn’t the 91.31 driver? Never mind, if I should change, I will change, but I think that is not the cause. Here are the dxdiag.txt and the background files. Notice that I disable many of them to play.
Always grateful :)
Guida

DxDiag.txt


Process.doc
You do not have the required permissions to view the files attached to this post.

Guida
Posts: 7
Joined: Tue Feb 20, 2007 10:51 pm
Location: Portugal

Postby Guida » Fri Feb 23, 2007 6:05 pm

Hello. I don’t have any type of analog sound capture, maybe some software is responsible for that, who knows?
I opened my box and there was dust for all over the place!
I ran the msconfig to copy the startup programs, but I’m astonished with so few items there?!
Here are the files you asked for :

startup.txt


Startup.JPG
You do not have the required permissions to view the files attached to this post.

Guida
Posts: 7
Joined: Tue Feb 20, 2007 10:51 pm
Location: Portugal

Postby Guida » Sun Feb 25, 2007 3:28 pm

Hello, again.
Besides the amount of dust everywhere, witch cause a bad ventilation, I opened yesterday the computer box while it was running, no games, no specific application, and the graphic card was burning ! Very hot indeed! I must call the Targa technician again: I think it’s the card itself the bad guy. Waiting for the inspection ….

Guida
Posts: 7
Joined: Tue Feb 20, 2007 10:51 pm
Location: Portugal

Postby Guida » Mon Feb 26, 2007 1:22 pm

Hello. I’m so pleased (is this the right word ?) with your quick and helpful answers, I question myself how do you manage to do that ! Because it’s my first time in forums, I don’t know if my thread is helping someone else, I hope so.
Well, now I am waiting for the assistance, then I will send something about it; meanwhile, regarding to your suggestion, the card has no fan, but it has some complex system cooling, and the power supply is about 350 .What a mystery ?!
Goodwill for you


Return to “Community Technical Support (Demo)”

Who is online

Users browsing this forum: No registered users and 1 guest