Page 1 of 1

Error: Please insert the original disc instead

Posted: Tue Dec 17, 2013 6:25 pm
by Cleiton Aquino
Good afternoon, I installed C4 on my laptop and everything was just right. But when I run the game this message appears:
Please insert the original disc instead of the hard disk support.
See for more details.

I do not know what else to do!

Someone who can help me, I appreciate it.


: Confuso:

Posted: Tue Dec 17, 2013 11:54 pm
by Keith
What version of Windows are you running?

If you have Windows 7, 8, or 8.1 try running the Program Compatibility Troubleshooter utility in Windows on the Caesariv.exe file.


For problems relating to the SecuROM security software on the disc, you can also contact Give them the name of the game, the version of Windows, and the exact error message you are getting in your message.

Lastly, the game installs from 2 discs. You have to put the first disc (disc 1 of 2) back in the drive to start the game.

Posted: Wed Dec 18, 2013 1:35 pm
by Cleiton Aquino
Follow the procedures of the first link, but nothing happened.
Just send a message to SecuROM, I'm waiting for the answer. Thanks for the tips.
But more interesting is that yesterday was a moment, after much Persistence, the game ran. I do not know how or why, I insisted and he usually performed. simply funcionau.
But I never even leave the main menu. I finished the game and went to find a translation for it. It was better to have kept the game on all the time - '

I'll wait to SecuROM returns the email.

thank you

Posted: Wed Dec 18, 2013 3:22 pm
by Keith
Also, be sure to run the game in the "Run as administrator" mode. Right click on the Caesar IV icon and select that mode from there.

I have found that the two games I installed from disc required me to run them in the admin mode on Win 8 and 8.1.


Posted: Thu Jan 09, 2014 5:04 am
by Deej81
hiya guys and girls. I need serious help..
I have been trying to run Caesar iv for the best part of a week with still no joy.
I loaded the game no problem, oh I'm on a windows 8.1 laptop system, when I click play it tells me to insert the correct disc not a copy (I seen someone had the same message) I contacted securom and they have been emailing and returning analysis sheets for the best part off 3 days! they even at one point had the cheek to tell me nothing was wrong.
anyway I read through many comments about this problem, a lot of people seem to find. and I tried everything I can read. securom sent me a new caesariv.exe file which is bigger then the original which they told me to put into the program file of caesariv. I have downloaded patch1.2 and added that to the file, that's great.. I have run the program in several compatible modes including the ones recommended, I have ran it as admin and without. I have uninstalled the game 4 times already and even reset my computer to windows 8 and still haven't installed the update to 8.1 in case it was that causing the problem again I tried all different ways I reloaded everything again (patch, exe, etc) and nothing I've seen this thing about directx being wrong so I clicked on the link in the first post and downloaded the fixes for 9.0c although I have directx11 and still nothing.

please someone give me a small clue to how I can get this working so I can tell my dad it was worth me losing all the pictures on the laptop when I reset it (ooops)

Posted: Thu Jan 09, 2014 10:14 am
by Keith
Did you run the Windows 7/8/8.1 Program Compatibility Troubleshooter utility on the Caesar IV exe file?

I had the same problem with Caesar IV when I first installed it on my new machine

I had to use the PCT on two of my older XP era games to get them to run under Windows 8 when I got my new computer.

You should find it in the Control Panel under TROUBLESHOOTING. Click on the link under the Programs section to "Run programs made for prevous versions of Windows". You can also right click on the Caesar IV desktop icon, select properties, and under the Compatability tab click on the Run the compatibility troubleshooter button.

You should get a popup windows. On that there there should be a "advanced" link Clicking on that lets you set the program you want to run as the "administrator." You can try it with that setting and without, if one doesn't work the other should. Make sure that the box "applies repairs automatically" is checked." No other settings in the Compatibility tab are set.

A list of programs with preset will appear. If the program you want to run is not on that list try the top setting called NOT LISTED.

Browse to the CaesarIV install folder on the hard drive in the next step and select the caesariv.exe file.

The next step lets you run the "rcommended settings" or you can "troubleshoot" the problem manually.

My game is currently set to run in the compatibility mode for Windows 7. Under the Security tab, the SYSTEM setting has check marks under "Allow" for all permissions.

Under my usergroup name the setting only has "allow" for "special permissions" checked.

Under my computer name_"Administrator" setting only allows "special permissions"

Under the computer name_"Administrators" setting allow is checked for all except special permissions.

Unser INTERACTIVE only "Read & execute" and "Read" are allowed.

I installed my game under Windows 8 and upgraded to 8.1 last and the game still runs as before.

Posted: Thu Jan 09, 2014 10:58 am
by Keith
If the above doesn't work try the following:

1) Open the command line by pressing "Start" and selecting the "Run..."

2) Type "cmd" (without "s" and push the [Enter] button on the keyboard.

3) Please type in the following command or copy and paste it:

rd /s "%APPDATA%\SecuROM"

and press [Enter] on the keyboard.

4) Answer Y to the Y/N question and press [Enter] to complete the process.

Relaunch the game and you should be good to go.

This deletes previous SecROM data from the drive. When you run the game again it will rewrite these files. Old versions of SecuROM data may be causing a conflict with a newer game giving you the error message you are seeing.

Posted: Wed Jan 15, 2014 7:23 am
by Deej81
hiya thanks for all the advice. This still hasn't worked I checked the check list and mine matches yours. I made sure everything was spot on and re-tested all compatability modes and still none of them work.
I tried the cmd and followed your instructions, after i hit y then enter it gives me a message saying the file could not be found.

someone in another fred mentioned about daemon - do you know anything about this or the problem it can cause?

I'm lost pal

pc... CIVCITY arrived yesterday and I loaded that, ran it as normal and it works perfectly.... no crashing no errors so least for the time being I can play that.

Posted: Wed Jan 15, 2014 12:43 pm
by Keith
Daemon tools is used by hackers and others to bypass disc security software and make illegal copies of games, etc. SecuROM can detect the installation of such a utility and it will prevent the installation of the game if Daemon tools is installed. You may have to disable or remove Daemon Tools if you have it installed. If you don't know what Daemon Tools is, chances are you don't have it.

If you have a "virtual drive" created, the security software could be detecting that and preventing the install. You may have to disable the virtual drive, if there is one. A virtual drive is a portion of memory setup to act like a hard drive.

Some 3rd party disc copying software can sometimes trigger a similar result.

SecuROM comes in different versions depending on the age of the game. Newer version of it may be more finicky about what it will allow. CivCity may work because it either has a different version of SecuROM on the disc or a different security software altogether. There is no way to get the security software on CivCity tor work with Caesar IV though. Each game has it's own.

Under XP, if one right clicked the Caesar IV icon there was an option to "Launch Analysis", but under Windows 8 that option is not available. The "Launch Analysis" was a utility installed by SecuROM when you installed the game. When run it would generate a report about your computer for SecuROM support showing if there were any conflicts with the security software on your computer. One was supposed to generate that file and then send an email with the report attached to SecuROM support with the name of the game and the error message one was getting. They would examine the file and if there was a conflict they would respond with an email and a fix for the problem.

Since Windows 8/8.1 doesn't seem to display this option, you may want to contact SecuROM support first and see if they can tell you want steps you need to take, if any. Send to a email describing your problem and what you have tried so far to

Posted: Sun Jan 19, 2014 9:57 pm
by Deej81
Thanx Keith, i've tried everything everyone has said about this and i still have no joy. i am going to buy a new disc and see if its just a problem with this one thats corrupting things.
as for 'launch analysis' I was told to download their own tool for this and send the file to them via email. after about 7/8 emails they have given up replying to me so i'm guessing they to are stumped as to what this problem is..

will keep u posted once i have new disc

Posted: Sun Jan 19, 2014 11:52 pm
by Keith
I think you will only hear back from SecuROM if they discover a conflict with their software and they may not have found one or cannot duplicate the problem.