Simcities Societies only starts in Safe Mode Windows 8

For technical or performance related issues
disturbed1117
Posts: 2
Joined: Sun Oct 18, 2009 11:15 am

Simcities Societies only starts in Safe Mode Windows 8

Postby disturbed1117 » Thu Apr 25, 2013 6:26 am

I saw the other post but I thought that this deserved another thread because my issue is a bit different. I tried all the compatibility fixes, removing the tm, not updating, everything I could think of. Than I said wtf why not? I booted up safe mode and clicked on the launcher in the directory and as usual the launcher with the play button came up, but unlike what usually happens the game actually started. That's fine and all but I didn't have sound and that's no fun. I know this means that there's a program causing it not to load, but I tried shutting everything including my firewall and anti-virus down but still nothing. Any ideas?

Keith
Posts: 9945
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Thu Apr 25, 2013 9:06 am

When you shut everything down did you do it through the msconfig menu?

If not, try that.

In the START>RUN box type msconfig. Click OK.

Go to the services tab.

Check the box that hides all Microsoft services first.

Next click on DISABLE ALL, APPLY and then OK.

Restart your computer. Try the game.

If the game runs, restart msconfig>services, hide the Microsoft services, and put a checkmark in one of the disabled items. Click APPLY and OK.

Restart the computer, try the game.

Just keep repeating the steps one at a time, restarting each time after you make a change in the msconfig file. If you reach the bottom of the list then your problem is being caused by something else or other program on you computer.


Return to “Community Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest