Bugs in first Orc version.

For all bugs and issues posts for Hinterland
aeval99
Posts: 223
Joined: Mon Aug 16, 2004 8:20 pm
Location: 3rd rock on the left

Bugs in first Orc version.

Postby aeval99 » Fri Nov 21, 2008 6:22 pm

I have no idea which version number this is. When I went to check, I had no hinterland.exe file in Steam > steamapps > common > Hinterlandbeta, which is probably a big factor in all the bugs I had. :eek:

Playing a med/med map I had 43 sites, which is a pretty odd number. Of those 43 only 37 were functioning sites. Four others were name 'test name' and had no enemies. I also had a portal and wild game site that also had no enemies and could not be defeated. A fact that annoyed me to no end since I got the wild game request three times.

I was experiencing the 3 or 4 attempts to close follower cards that Mouse already noted. At one point it went wild and started just flickering back and forth between two visitor cards. It eventually stopped on its own.

Also, after an encounter with a group of 'weaklings' one of my orcs turned into a human and remained that way for the rest of the game. He initially had blond hair and a beard. A save and reload of the game made him bald, but still human.

I'm including 3 saves in various parts of the game. The first was shortly after I noticed the portal site with no enemies. The second is when I noticed I had a human in my party, and the third is with all beatable sites conquered.

I had no lock-ups or crashes but I never used any spells. Love playing as an orc. :D

On to the newer version. (should I continue to put stuff in elementool or just put it in the forums)
You do not have the required permissions to view the files attached to this post.

Return to “Hinterland Beta (Bugs / Issues)”

Who is online

Users browsing this forum: No registered users and 1 guest