10-07-2008 Patch issues

For technical or performance related issues
Mierk
Posts: 7
Joined: Wed Oct 08, 2008 12:56 am

10-07-2008 Patch issues

Postby Mierk » Wed Oct 08, 2008 1:01 am

I purchased and installed the game through steam the day it was released. I have had no lockup issues with it whatsoever, and have been thoroughly enjoying it.

Today's patch, however, caused some problems.

The first thing that I noticed is that the "loot me" glow is gone from enemies that I kill. The next, and considerably more annoying, bug is that the enemy raiding parties are completely invisible. Their dot's didn't appear on the mini map, and I couldn't see them in town... but I could certainly hear them trashing my followers and looting the town.

I hope that helps, and that it's an easy fix.

Thanks for a great game!!

-Mierk

Mister H
Posts: 12
Joined: Wed Oct 01, 2008 6:28 pm

Postby Mister H » Wed Oct 08, 2008 1:50 am

Since tonight's patch, I have invisible raiders and sometimes new buildings are invisible.

Orgull
Posts: 6
Joined: Wed Oct 01, 2008 4:05 pm

Postby Orgull » Wed Oct 08, 2008 2:22 am

My excellent game turned to garbage when invisible trolls killed my party, including my horribly expensive acolyte. Not pleased. Looks like I'll be restarting again. Invisible enemies is too much.

Mister H
Posts: 12
Joined: Wed Oct 01, 2008 6:28 pm

Postby Mister H » Wed Oct 08, 2008 2:33 am

If I exit my current game, and then resume play from the main menu, my problems with invisibility go away for a while.

So, if things start going invisible, give it a shot.

jackknife402
Posts: 5
Joined: Sat Oct 04, 2008 8:33 pm

Postby jackknife402 » Wed Oct 08, 2008 2:58 am

still the invisible buildings and enemy problem is pretty annoying...

mouse
Posts: 1723
Joined: Thu May 06, 2004 5:21 am

Postby mouse » Wed Oct 08, 2008 4:20 am

After patching did you start a new character? If not please try that.

allos_autos
Posts: 25
Joined: Sat Jun 28, 2008 7:54 pm

Postby allos_autos » Wed Oct 08, 2008 5:16 am

I also have had the problem with invisible raiders. The icon does not show up on the regional map, and then there is no trace of them once they arrive. If killed they leave no findable corpse. I suppose it is an incredibly effective raiding tactic, non?

This was a brand new character as I always start a new game when certain types of games are patched. I haven't had an invisible building yet.

Update: Invisible units will become visible again if you exit and reenter the game from the main menu. However, invisible enemies killed while invisible will leave behind a quite visible corpse that cannot be looted and will not disappear. I hope villagers can't catch the plague from the rotting goblin flesh strewn across the cobblestones of my town square!
Last edited by allos_autos on Wed Oct 08, 2008 5:26 am, edited 1 time in total.

walkstheplanes
Posts: 43
Joined: Thu Aug 14, 2008 12:55 am

Postby walkstheplanes » Wed Oct 08, 2008 5:24 am

"Mierk" wrote:I purchased and installed the game through steam the day it was released. I have had no lockup issues with it whatsoever, and have been thoroughly enjoying it.

Today's patch, however, caused some problems.

The first thing that I noticed is that the "loot me" glow is gone from enemies that I kill. The next, and considerably more annoying, bug is that the enemy raiding parties are completely invisible. Their dot's didn't appear on the mini map, and I couldn't see them in town... but I could certainly hear them trashing my followers and looting the town.

I hope that helps, and that it's an easy fix.

Thanks for a great game!!

-Mierk


After the invisible raiders, I saved and reloaded my game. Now everytime I load my game, there's a bunch of level 2 raiders that start in my town that don't drop any loot.

allos_autos
Posts: 25
Joined: Sat Jun 28, 2008 7:54 pm

Postby allos_autos » Wed Oct 08, 2008 5:28 am

"walkstheplanes" wrote:After the invisible raiders, I saved and reloaded my game. Now everytime I load my game, there's a bunch of level 2 raiders that start in my town that don't drop any loot.


Same here...but you still get fame for killing them, and credit towards levelling.

magnemoe
Posts: 19
Joined: Sat Oct 04, 2008 5:49 pm

Postby magnemoe » Wed Oct 08, 2008 5:44 am

"mouse" wrote:After patching did you start a new character? If not please try that.



Tried and it probably get worse. Totally random during a game I run into following problems.
Invisible visitors and their new buildings become invisible.
Invisible attackers who damage me, but I can not hit them.

I also got false raider symbols, like raider icon on region map inside the city but I’m not under attack and no raiders are found. Looks like I also don’t get warnings then I got raided, but it might be because I got confused by the false symbols.

Suddenly I stop getting loot, other times the loot glow goes away but I still get loot.
Exiting to main menu, or exiting the game does not always solve the lack of loot bug.

The games crash at odd times more than once each half hour. It never crashes before.

Last problem is that it looks like the food production is to slow. 11 produced and 7 used but the food store don’t increase, but go up and down form 11 to 7.

Is it a way to uninstall the last patch? It broke the game.

walkstheplanes
Posts: 43
Joined: Thu Aug 14, 2008 12:55 am

Postby walkstheplanes » Wed Oct 08, 2008 5:59 am

Now there the level 5 raiders are spawning in my town on loadup. I can't play the game beyond mid level now because of it.

allos_autos
Posts: 25
Joined: Sat Jun 28, 2008 7:54 pm

Postby allos_autos » Wed Oct 08, 2008 6:15 am

Something else to pile on...

If you try the save-reload trick, monsters will respawn in cleared areas. The monsters that respawn are of the same kind as the ones you cleared out previously.

Plus, the monsters which respawn inside your town when you reload are the last group of invisible raiders: you don't get goblins and barbarians and giants, but rather goblins then barbarians and then giants (for example).

magnemoe
Posts: 19
Joined: Sat Oct 04, 2008 5:49 pm

Postby magnemoe » Wed Oct 08, 2008 7:40 am

"allos_autos" wrote:Something else to pile on...

If you try the save-reload trick, monsters will respawn in cleared areas. The monsters that respawn are of the same kind as the ones you cleared out previously.

Plus, the monsters which respawn inside your town when you reload are the last group of invisible raiders: you don't get goblins and barbarians and giants, but rather goblins then barbarians and then giants (for example).


I noticed monsters in cleared areas but believed it might be a feature or function. Make it easier to train up low level characters.
Lesson to self, turn auto update off, is it possible to ask steam to just install some updates?

Gerblyn
Posts: 73
Joined: Wed Oct 01, 2008 10:15 pm
Location: The Netherlands

Postby Gerblyn » Wed Oct 08, 2008 8:10 am

Jeez, this sounds terrifying... Anyone know a way of telling Steam to not update a game before launching? I've never had any issues with Hinterland and this update sounds like it might be causing more problems than it's fixing :(

magnemoe
Posts: 19
Joined: Sat Oct 04, 2008 5:49 pm

Postby magnemoe » Wed Oct 08, 2008 8:43 am

"Gerblyn" wrote:Jeez, this sounds terrifying... Anyone know a way of telling Steam to not update a game before launching? I've never had any issues with Hinterland and this update sounds like it might be causing more problems than it's fixing :(

It’s in steam and in the game settings, problems is that if it’s set to update you better unplug or disable your network, stat steam and look at settings for Hinterland, turn off auto update and then start up the network again.

Mike Gingerich
Posts: 70
Joined: Tue May 04, 2004 4:00 pm

Postby Mike Gingerich » Wed Oct 08, 2008 10:12 am

invisible trolls killed my party


I'm not sure who let the invisible trolls out of their cage, but I am hunting them down now...

LordFu
Posts: 45
Joined: Wed Oct 01, 2008 4:43 am
Location: Mid-MO
Contact:

Postby LordFu » Wed Oct 08, 2008 5:20 pm

LMAO!

Anyways, I restarted the game, and everything is back to normal. I just paused, and used the mouse cursor to find the invisible enemies.

Wounder
Posts: 1
Joined: Wed Oct 08, 2008 5:12 pm

Postby Wounder » Wed Oct 08, 2008 5:22 pm

I have the invisible raiders problem as well... you can pause and then float your mouse around to find them, as the mouse will switch to the attack icon. I also have some invisible treasure chests (which I couldn't find with the mouse trick) and my fourth party member is invisible. The fourth party member being invisible killed me.

The raiders bodies will show up long after you'd expect them to, seemingly randomly. I didn't try exiting the game and resuming although I will next game.

If it's any help narrowing bug down, I was playing Long game on Hardcore difficultly with Requests and Raiders turned on, Region Revealed and All Resources turned off.

deanco
Posts: 2
Joined: Wed Oct 08, 2008 5:39 pm

Postby deanco » Wed Oct 08, 2008 5:46 pm

My continued save game has invisible raiders, invisible new buildings, and dead monsters have no glow around them. Will try a new game soon.

Can we get a patch rollback so I can can finish my Long game? Thanks.

DeanCo--

_KPaul
Posts: 23
Joined: Thu Jun 07, 2007 8:55 pm
Location: Massachusetts, USA

Postby _KPaul » Wed Oct 08, 2008 6:26 pm

Better yet, DeanCo, we'll have a brand new patch with a couple additional bug fixes thrown in for good measure. Should be live in a few hours.

_KPaul
_DevSupport


Return to “Community Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest