Page 1 of 1

Unable to start Game

Posted: Wed May 20, 2009 4:57 am
by BGPatrick
Hey guys,
I know this seems to have been covered a few times but i am trying to get credit back from Steam and for that I have to have proof that I tried to get this running since they don't handle the technical support for this game themselfes.
Anyways, game starts fine and all works well till i start it and it goes past the *Creating World* part and hangs up on *Character Creation* and then crashes. As far as I am aware I have all my drivers up to date but still my graphic card drivers are almost 3 years old but Dell has not put up an update for it since 2006.

Posted: Wed May 20, 2009 11:03 am
by mouse
There are several issues that need to address to get the game to run on your system. Your video drivers are too old to fix that since laptop drivers aren't updated by Dell is to download a program called Ati mod tool and the latest video drivers from Ati. Then follow the instructions for the mod tool to modify the video drivers from Ati then install the modified drivers.
You need to install DX 9 which adds some files that are missing from DX 10 and needed by the game.
Third problem you need to free up space on your hard drive since you need 20% free space to give windows room to run the game.

Posted: Thu May 21, 2009 12:34 am
by BGPatrick
OK I downloaded the Mod Tool and wasn't sure which drivers to download from ATI so i downloaded the whole package which said it included support for the Radeon 1800X (which i have the 1800X Mobile). Drivers where modified but it still says 2007 by the driver date when i look at it in the device manager.

DirectX I went and downloaded both DX10 and DX9 but when i try to install either it says there is a newer version already installed so I think i might have already downloaded it while I was waiting for a reply :D

Now for the HardDrive space ;)

Posted: Thu May 21, 2009 2:31 am
by mouse
Ok the reason the driver date didn't change is that you have to uninstall the drivers currently on your system. Reboot then install the modified drivers. Sorry that I didn't include those steps ;)

Posted: Thu May 21, 2009 3:31 am
by BGPatrick
I feel like i am becoming a pain in the neck :rolleyes:

I got the driver updated and uninstalled the old ones and all but now I keep getting error messages that windows can't load something (i'll copy paste the message next time it pops up) and when i look at the device manager now it says the card has been stopped or disabled because it has reported problems

Could not load file or assembly 'CLI.Implementation, Version=2.0.3405.36820' Culture=neutral, PublicKey Token=90ba9c70f846762e' or one of its dependencies. The system cannot find the file specified.

EDIT: Looks like it messed up somehow when i went to uninstall the old drivers it took off the ATI Catalyst software as well because i get this message whenever i try to access it to change resolutions and such. Installing the newest Catalyst Software always ends in failure to install as well. I will try to install the old version again and installing the new version on top of the old like it is shown on the ATI Modder download page on driverheaven

Posted: Thu May 21, 2009 4:33 am
by BGPatrick
I got past the error message by just deleting and getting rid of Catalyst for now but the driver for the card is till not working the device manage says it reported a problem (code 43) not sure what that means

Posted: Thu May 21, 2009 4:42 am
by mouse
Sorry what error? Ati cards need all the drivers including the control panel. Try going into safe mode to completely uninstall the orginial drivers and software related to the video card. Reboot then install the modified drivers.

Posted: Thu May 21, 2009 6:34 am
by BGPatrick
Seems the Modder might be having some issues with the new Catalyst v9.5 so im trying an older version 9.1 i think is the last reported working version i have seen thus far :D

Posted: Thu May 21, 2009 12:31 pm
by mouse
Your not being a pain in the neck (or any other part of the body) :D All I want is for you to be able to play the game without problems :)

Posted: Thu May 21, 2009 1:09 pm
by Manni
"BGPatrick" wrote:Seems the Modder might be having some issues with the new Catalyst v9.5


Normally the MOD-Tool works like a charme.
Did you read and follow the instructions on the "mod-page"?

Mouse is right.........you ought to uninstall the whatever ATI-driver AND the catalyst-center.

Find the full graphic-card-driver ATI Catalyst™ 9.5 Display Driver for Windows Vista 32/64 bit (?) at Ati`s page.
Run the downloaded driver, let it extract into c:/ATI/SUPPORT - but cancel the installation once the driver is extracted and then turn to the installed mod-tool.

Run Mobility Modder - browse to the driver in C:ATI/SUPPORT/ - an example of Catalyst 7.4 would be C:\ATI\SUPPORT\9-5_vista32_dd_ccc_enu_44985 - hit modify. Wait until driver is modified.

In Vista, go to C:\ATI\SUPPORT\9-5_vista32_dd_ccc_enu_44985 (Or whatever the driver installation folder was called), and run the SETUP.EXE. Please note you might see a "Driver is not WHQL certified", ignore this, as it is a side effect of the modification.

Posted: Thu May 21, 2009 6:41 pm
by BGPatrick
Yeah I uninstalled all the software in Regular mode then went into Save Mode and deleted all the drivers then went and removed the actual files from the windows folders as it kept re-installing the driver that came with Windows.
Then I went back to normal mode (as it kept not finding any ATI hardware in safe mode) and installed Catalyst 9.5 (took about 6 tries as it kept canceling the install due to errors) and after i finally got that squared away I installed the driver itself.
I even went as far as restoring my system to dell factory image, installed direct x9 and 10, installed all the vista updates and retried the drivers. Tried different versions as well (from 9.5 to 9.1 down to 7.1 or something close to that and all with the same results. As far as i can tell i now have all the Direct X files needed (from 9 and 10) i have over 30gig hard drive space available and am now running catalyst 9.5 and the newest graphics driver.
However the driver causes a error code 43 which i can only look up online as:

Code 43
Windows has stopped this device because it has reported problems. (Code 43)
Recommended resolution

One of the drivers controlling the device notified the operating system that the device failed in some manner.

If you have already run the Troubleshooting Wizard, you might want to check the hardware documentation for more information about diagnosing the problem.


So what to do about that one is beyond me :D at least the game kinda runs on my wifes crappy 300dollar laptop from walmart so ill make do with that and go yell at Dell to update some drivers :D :p

Posted: Thu May 21, 2009 8:08 pm
by Rnett
"BGPatrick" wrote: at least the game kinda runs on my wifes crappy 300dollar laptop from walmart so ill make do with that and go yell at Dell to update some drivers :D :p



Computers are so much fun. ;)