To buy or not to buy, that is the question...

For technical or performance related issues
Scott Plante
Posts: 4
Joined: Sun Apr 04, 2010 2:01 am

To buy or not to buy, that is the question...

Postby Scott Plante » Sun Apr 04, 2010 2:13 am

So i'm a developer and have the gg SDK's etc etc and while perusing thru stuff i came across a link to hinterlands.. i think i'd seen it in various stages over the last few months/years etc, and i wanted to check it out..

so i downloaded the 'trial' (pre-orc lords) and tried to run it.. no joy.. so i've just spent the last 2 hours searching and going thru the various threads about how the game would not start on vista (i have vista 64). i run it and... nothing.. no gray 'screen' nothing.. i check the task manager and it's running at a steady 13% but there is no disk access.. (i checked the performance to look at disk accesses hoping to see if it was just a long read/write creation thing) nope..

just sits there spinning..

i've updated everything (drivers etc) including OpenAL.. it was a prob running the original engine sdk so i made sure it it was updated..

to make a long story even longer, my question is this:
has the retail version changed significantly from the 'trial'? (other than content etc). in other words, i can't get the trial to work at all, would the retail version with all of the patches and whatnot, work you think? is it worth even trying?

last but not least.. you guys have to put out a current demo.. something that shows the current state of the game.. time it out after 15 mins, who cares, i just wanna make sure it runs..

-Scott
You do not have the required permissions to view the files attached to this post.

mouse
Posts: 1723
Joined: Thu May 06, 2004 5:21 am

Postby mouse » Sun Apr 04, 2010 2:34 am

Have you installed DX 9.0c? DX 11 is missing some files that are needed by the game.

Scott Plante
Posts: 4
Joined: Sun Apr 04, 2010 2:01 am

Postby Scott Plante » Sun Apr 04, 2010 11:31 am

of course ;)

kinda need that to develop with the engine ;)

Scott Plante
Posts: 4
Joined: Sun Apr 04, 2010 2:01 am

Postby Scott Plante » Wed Apr 07, 2010 2:02 pm

no ideas?

PantherX
Posts: 1111
Joined: Mon Nov 27, 2006 7:00 am
Location: The Beautiful Monterey Bay California

Postby PantherX » Wed Apr 07, 2010 8:05 pm

Hey, I'm no help at all but your sounding depressed and I am here to cheer you up!

:D Happy now? :D

Seriously though I have never run Vista, I presume you have done the normal things like disabling sound (your sound drivers are not signed BTW but alas I presume you know this also), Unplugging all un-necessary hardware, lower screen res, enabling/disabling effects both Audio and Video.
XP=Compatible mode, run as admin, Heck, fire up an XP VM and see if it will go farther there.

ok I am done guessing since I have never had a problem with Hinterlands in XPPro. and I do believe the final version with orc lords has some bug fixes/enhancements not in the demo.
:cool:

Scott Plante
Posts: 4
Joined: Sun Apr 04, 2010 2:01 am

Postby Scott Plante » Wed Apr 07, 2010 11:41 pm

hehe yeah, i'm a lil happier <grin>

actually now i'm running windows 7 thinking that it might fix whatever the issue is..

nope ;(

yeah, my sound card is used for recording etc and is usb, and for some reason m-audio doesn't wanna sign their drivers.. sigh..

i even unplugged it and re-enabled my onboard soundcard and made sure the drivers were updated.. nope..

here's the *really* frustrating part.. i upgraded my wife's computer to windows 7 as well... and you guessed it.. it works..

i've tried turning off the firewall, setting exceptions.. i've installed and re-installed dx9c several times, not only the runtimes, but the SDK as well and of course the hinterland demo..

i've even gone so far as 'pruning' my codecs thinking mebbe it was something there.. nope..

here's something weird tho.. i noticed that when i install it on my computer, it completes saying it was installed correctly etc, but there are no tilted mill directories in appdata.. i compared my install with my wife's.. and they are definately different.. i tried just copying over the dirs from her system, but to be honest i didn't really expect that to work since i'm assuming it's probably also missing reg entires..

the executable fires up and i can see it in my task manager running at 13% (it's always 13%, never varies) but nothing happens, no errors, nothing in the event logs, it won't make a log for me using the -log 2 etc.. even if i fire it up with -console.. nothing.. i've tried all of the 'run as admin' and xp compatibility stuff.. no joy ;(

the torque3d engine SDK runs just fine..

not really sure what to try next, but i *really* wanna sort this out.. it's a prinicple thing now.. sigh, runs fine on my wife's computer but not mine, and i'm the developer? LOL.. she isn't letting me live that down <grin>

anyway, if anyone has *any* suggestions no matter how far-fetched, throw them at me ;)


Return to “Community Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests