scrolls not working [fixed v1.2]

Find a bug on the Nile?
ogremech
Posts: 9
Joined: Thu Oct 02, 2008 1:46 am
Location: west valley city,utah(nileonline,raseger,ogretown)

scrolls not working [fixed v1.2]

Postby ogremech » Thu Jun 04, 2009 2:01 am

When in the wall and you click on a players name to send a scroll a grayed out rectangle appears but no way to initiate a scroll to said person-----you can reply in the scrolls area but can not initate a scroll------------Debug Info:
u:2269 (sabah) array ( 25662 => 'ogretown', 25653 => 'ogreville', 25641 => 'ogreburg', 25768 => 'ogrepatch', )array ( 25673 => 'ogre', 25676 => 'ogretoot', )
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; WOW64; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

amaiden
Posts: 113
Joined: Sun Jul 20, 2008 2:47 am

Postby amaiden » Thu Jun 04, 2009 3:32 am

Also happening when you click on the scroll icon on the allies list. Was working fine before the update. Only seems to happen when you initiate a scroll, replying to a scroll does wotk.

Debug Info:
u:3777 (sabah) array ( 20400 => 'acedar', 27919 => 'atannery', 27940 => 'bronza', 20383 => 'henna', )array ( 20420 => 'Willow', 27960 => 'Willow\'s Secret', )
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

Tinkerbell
Posts: 5415
Joined: Fri Sep 07, 2007 3:42 am
Location: San Diego, California
Contact:

Postby Tinkerbell » Thu Jun 04, 2009 3:38 am

Yep, both verified. Responding to a scroll works fine.

Reed
Posts: 988
Joined: Fri Apr 23, 2004 4:00 pm
Location: The 'Mill (no longer)

Postby Reed » Thu Jun 04, 2009 4:21 am

Fixed, thanks


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest