Page 1 of 1

Sabah Production/Boat movement stopped

Posted: Sat Oct 02, 2010 2:16 am
by Tinkerbell
Looks like the same problem from June in Theoris, but Sabah this time. Theoris is fine.

Reference this thread -->> http://www.tiltedmill.com/forums/showthread.php?t=26213

Posted: Sat Oct 02, 2010 2:28 am
by abana
Mine seems to be the opposite. Almost all of my shipments just arrived.

Posted: Sat Oct 02, 2010 3:04 am
by Elspeth
Some of mine have arrived but some is still stuck.

Posted: Sat Oct 02, 2010 3:16 am
by Tinkerbell
I noticed the problem about 1/2 hour before I posted. I came back to the game & sent stone from monument to city. Quarry production still

<1 +119/hr

City goods numbers not changing nor boat times. Upgrades appear to be time changing.

u:19149 (sabah) array ( 19804 => 'Hinterland A New Kingdom', 24366 => 'Pirate Cove', 21898 => 'Children of the Nile', 27250 => 'Mosby\'s Confederacy', )array ( 21929 => 'Vogelsang HSC', )
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)

EDIT: The missing ingredient. I tried to set off Nubians to replace collapsed stele in my capital.

Fatal Error! One or more laborers stubbed their toes while processing your request. The web Pharaoh has been notified. If the error persists, please post a message to the bugs/issues forum.

Posted: Sat Oct 02, 2010 4:55 am
by PantherX
One little stubbed toe and those lousy laborers stop working, time to bring out the lash.
:cool:

Posted: Sat Oct 02, 2010 6:57 am
by Cazy
All my workers are on strike (can't imagine why, I treat them very good: no slavery in my empire) and boats seem to have docked somewhere on the way probably due to bad weather on the Nile.

Envoys also stopped. Waited 15 minutes for that final minute to elapse so I could send another quest, before realizing something was wrong. :rolleyes:

Posted: Sat Oct 02, 2010 7:02 am
by Tinkerbell
Agreed, Cazy. I always treat my workers with respect. I love them, they love me!

Concur on the quests. They were still counting down when I checked awhile ago, but now that you mention it, my Nome/Journey pair appear to be stuck on 1 minute left too!

Posted: Sat Oct 02, 2010 11:15 am
by Jeff Fiske
It was a slightly different problem, only slightly from Theoris in June.

Should be fixed now.

thanks

Posted: Sat Oct 02, 2010 11:25 am
by Ivy
I confirm it is fixed - ships are now moving and production is going again.

Thanks, Jeff!

Posted: Sat Oct 02, 2010 12:12 pm
by alvin
I'm having an issue that is rather annoying when I have two cities being invaded...not producing what is needed to fight this off, is this also part of the bug....like I should be producing say 10 per hour and after 9 hours only 9 in there? Thanks much! :(

Posted: Sat Oct 02, 2010 2:45 pm
by Ivy
I'm not sure this is completely fixed after all. Ships which I sent out after Jeff's post are progressing normally - however, shipments which should have arrived during the period of stoppage appear to be stuck in limbo. My transports screen continues to show shipments which should have arrived hours ago. Anything sent previously but timed to arrive after the bug was fixed seems to be ok.

Not only have the goods not arrived but the ships are stuck and unusable, which is even more serious!

Confirmation, anyone?

Edit: I have confirmation in-game from someone else experiencing the same issue.

Edit again: I think later shipments are now stuck again- even ones sent after Jeff's post - but production seems to be ok. Also a report from someone that she can't buy any goods on the market because someone stubbed their toe.

Posted: Sat Oct 02, 2010 5:22 pm
by Jeff Fiske
Oversight on my part. Two things needed fixing, and I only got to one of them late last night.

Should be all set now--again.

Thanks for the patience.

Posted: Sat Oct 02, 2010 5:30 pm
by Tinkerbell
Yep, looks like boats I sent out a half hour ago now moving.

Stubbing toe errors on market buying now gone.

EDIT: Even with the stubbing toe errors every time, including last night, bread was removed & goods showed as incoming/stele was erected. I don't think I ever lost anything, except for an over cap when boats started moving while I slept & running out of henna in cosmetics shop. HeHe

Posted: Sat Oct 02, 2010 5:38 pm
by Ivy
My boats are also moving again, even the old ones. :)

Posted: Sat Oct 02, 2010 5:45 pm
by Tinkerbell
My quests finally completed too & got armor #3. I read on the Sabah wall that one lucky player got a ton of duplicate quest results when the first Sabah fix was put in that fixed production.

We had similiar lucky players in theoris in June.

:D