Minus delivery times on shipments

Find a bug on the Nile?
Markenkhonsu
Posts: 6
Joined: Sun Apr 29, 2012 9:50 pm

Postby Markenkhonsu » Tue Jun 04, 2013 2:07 pm

Account ( Mark II )

160 [limestone] coming from Monument (arrival in -6996m [10:28 am])

Shoulder of Orion
Posts: 4
Joined: Wed Dec 26, 2012 12:53 am

Postby Shoulder of Orion » Sun Jun 09, 2013 6:32 pm

The minus delivery bug bites twice. Two items purchased consecutively from the market and both are minus deliveries:

2000 [kohl] coming from Koform (arrival in -3008m [9:21 am])
2000 [kohl] coming from Koform (arrival in -3008m [9:21 am])

Here is the debug info if it is helpful:

u:71336 (theoris) array ( 26476 => 'Tannhauser Gate', 25278 => 'Off World', 23839 => 'Electric Sheep', 22444 => 'Deckard', )array ( 26483 => 'Pris Memorial', 26482 => 'Roy Batty Memorial', )

HoAnhTuan
Posts: 2
Joined: Mon Mar 04, 2013 3:47 pm

Wrong time count at shipment

Postby HoAnhTuan » Sat Jul 13, 2013 8:05 am

Hi admin, my shipment has wrong time again, please check it.

1300 [gold] coming from Zeratul (arrival in -864m [10:04 am])

[ Debug Info ]
u:71415 (theoris) array ( 20226 => 'Artanis', 21294 => 'Tassadar', 25251 => 'Fenix', 23951 => 'Zeratul', )array ( 20238 => 'Aiur', 25233 => 'Aeon', )
Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0

Keith
Posts: 9965
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Sat Jul 13, 2013 11:13 am

I send Jeff an alert. He should probably have it fixed soon.

Shoulder of Orion
Posts: 4
Joined: Wed Dec 26, 2012 12:53 am

Postby Shoulder of Orion » Tue Jul 30, 2013 12:14 am

80 ships carrying 8000 [emeralds] en route to Tannhauser Gate (arrival in -75m [3:55 pm])
70 ships carrying 7000 [emeralds] en route to Off World (arrival in -75m [3:55 pm])

Debug info:
u:71336 (theoris) array ( 26476 => 'Tannhauser Gate', 25278 => 'Off World', 23839 => 'Electric Sheep', 22444 => 'Deckard', )array ( 26483 => 'Pris Memorial', 26482 => 'Roy Batty Memorial', )

osane
Posts: 1
Joined: Thu Sep 19, 2013 9:40 am

Postby osane » Thu Sep 19, 2013 9:50 am

I had the same problem with my ships

5 ships carrying 100 [leather] , 400 [sandals] en route to Athoris (arrival in -2059m [4:26 pm])
7 ships carrying 700 [pottery] en route to Yaku (arrival in -2059m [4:27 pm])


[ Debug Info ]
u:74995 (theoris) array ( 25212 => 'Athoris', 25418 => 'Yaku', )array ( )
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

Thanks in advance :)

Keith
Posts: 9965
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Thu Sep 19, 2013 10:06 pm

I sent Jeff a note, in case he didn't see your post.

Mishka
Posts: 6
Joined: Tue Dec 20, 2005 3:09 am
Location: Portland, Oregon

Me too

Postby Mishka » Sun Sep 29, 2013 9:21 am

3300 cosmetics coming from Siletz (arrival in -8m [2:11 am])
400 bronze, 2900 sculpture coming from Siletz Bay (arrival in -8m [2:11 am])

[ Debug Info ]
u:72748 (theoris) array ( 25028 => 'Scappoose', 23995 => 'Siletz', 26225 => 'Gold Beach', 23989 => 'Siletz Bay', )array ( 24008 => 'First', 24009 => 'Second', )
Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.76 Safari/537.36

Thanks in advance!

Neavilos
Posts: 1
Joined: Tue Oct 01, 2013 1:06 am

Postby Neavilos » Tue Oct 01, 2013 1:14 am

Two negative times:
20000 bread coming from Levisra (arrival in -57m [5:09 pm])
3000 bricks coming from Hedjet (arrival in -58m [5:13 pm])

Debug Info:
u:75005 (theoris) array ( 24073 => 'Hedjet', 24107 => 'Vyht', 24147 => 'Levisra', )array ( 24087 => 'Rysikjt', 24168 => 'Tdresei', )
Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.76 Safari/537.36

Khabita
Posts: 124
Joined: Mon Dec 27, 2004 12:13 am

I got it too!

Postby Khabita » Thu Nov 21, 2013 2:53 pm

It's back. I have 2000 bronze in transit from one city to another, with an arrival time of -1559 minutes. :(

Keith
Posts: 9965
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Thu Nov 21, 2013 3:51 pm

"Khabita" wrote:It's back. I have 2000 bronze in transit from one city to another, with an arrival time of -1559 minutes. :(


I just gave Jeff a "nudge". Hopefully it should be fixed soon, if it hasn't already.

Khabita
Posts: 124
Joined: Mon Dec 27, 2004 12:13 am

It's fixed now

Postby Khabita » Sun Nov 24, 2013 12:53 am

Thanks for continuing to provide support. I must be on my tenth time around, and I still enjoy the game!

Loky_Lee
Posts: 1
Joined: Thu Dec 12, 2013 1:09 pm

And me

Postby Loky_Lee » Thu Dec 12, 2013 1:15 pm

Hi! Have this bug:

15 ships carrying 1500 oil en route to CT3 (arrival in -719m [4:58 pm])

[ Debug Info ]
u:76189 (theoris) array ( 22856 => 'Tageel', 22674 => 'Eeberg', )array ( 22867 => 'Monument', )
Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.57 Safari/537.36

Keith
Posts: 9965
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Thu Dec 12, 2013 4:57 pm

I'll pass this along to Jeff.

Krosis
Posts: 1
Joined: Fri Dec 13, 2013 8:14 am

Postby Krosis » Fri Dec 13, 2013 8:17 am

I'm seeing this problem.

70 ships en route to Vishkar (arrival in -1880m [4:55 pm])
13 ships en route to Vishkar (arrival in -1879m [4:57 pm])
6 ships en route to Vishkar (arrival in -1877m [4:58 pm])

u:74946 (theoris) array ( 23781 => 'Merfuer', 23820 => 'Bokrit', 23835 => 'Vishkar', )array ( 23800 => 'Taemkt', 23801 => 'Hotep', )
Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36

Thanks guys.

Keith
Posts: 9965
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Fri Dec 13, 2013 5:25 pm

I sent Jeff another alert. There are others with the same problem.

DaveT
Posts: 4
Joined: Tue Aug 21, 2012 5:40 pm

Lament of the Drunken Sailor

Postby DaveT » Sat Jan 11, 2014 6:52 pm

No more grog on my ships - they're going backward again!

4 ships carrying 200 [kohl] , 200 [oil] en route to Bastpet (arrival in -590m [12:53 am])

Debug Info
u:75256 (theoris) array ( 23742 => 'Slippy', 22563 => 'Sparkly', 24911 => 'Blacky', 25981 => 'Mooland', )array ( 23750 => 'White', 24923 => 'Black', )
Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0

Dewt :)

Keith
Posts: 9965
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Sat Jan 11, 2014 11:17 pm

I sent Jeff a message.

DaveT
Posts: 4
Joined: Tue Aug 21, 2012 5:40 pm

Postby DaveT » Mon Jan 13, 2014 5:55 am

Thanks Keith, the sailors are now sober again and navigating properly :)

fabione
Posts: 1
Joined: Wed May 07, 2014 4:14 pm

Postby fabione » Wed May 07, 2014 4:29 pm

Hi, I have the same problem now:
1 ships carrying 100 henna en route to Timna (arrival in -1036m [3:51 pm])

Debug info:
u:74888 (theoris) array ( 22234 => 'Fabionia', 22177 => 'Timna', 23401 => 'Qarth', 21084 => 'Yunkai', )array ( 22244 => 'Saqqara', 22243 => 'Alabasta', )
Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/34.0.1847.116 Chrome/34.0.1847.116 Safari/537.36

I'm a programmer so I can imagine how this happens: some time ago I noticed that when I tried to do game actions, sometimes the message "database error" (or something like that) appeared, so probably your database was overloaded. I don't know details about how the game was programmed, but if you do periodic controls to check if it is time to complete the actions, you shouldn't just check if it is the expected time, but also if the time already passed, so if you can't do the action at the expected time for software errors, the actions are done in the next cycles

Hope it could help you!


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 2 guests