computer reboot when starting game

For technical or performance related issues
tmast
Posts: 2
Joined: Sat Nov 22, 2008 8:28 pm

computer reboot when starting game

Postby tmast » Sat Nov 22, 2008 8:33 pm

Hi,

Just downloaded from GamersGate, after install of the game i happily clicked the Icon, then my computer restarted.

Once online again, i tried once more, same result.

Anyone else experienced this ?

I'm running
WinXP SP3 (32-bit)
DirectX 9.0c
Downloaded the latest drivers from ATI today to determine if that was the reason.

AMD Athlon X2 64 5000
ATI Radeon 1650
2 gb RAM

tmast
Posts: 2
Joined: Sat Nov 22, 2008 8:28 pm

resolution

Postby tmast » Sat Nov 22, 2008 9:36 pm

Hi,

moved the following 3 files from the main directory to a subfolder i created.

d3dx9_33.dll
d3dx9_31.dll
OpenAL32.dll

This made it possible to start the game, so as a workaround that should do it.
Still if anyone comes up with a real solution, don't hesitate to post.
I won't spend more time looking into it now, as the game now runs, i will however check the forum to see if anyone finds a real solution.

Keith
Posts: 9946
Joined: Wed May 05, 2004 4:00 pm
Location: USA
Contact:

Postby Keith » Sun Nov 23, 2008 3:47 am

Not sure what to tell you there, but I have two of those same files, namely DX9_31 and DX9_33, in my Mosby game folder and the game works for me. Could be a bad Steam install and not all the files were installed.

On the Steam My Games menu, you may want to right click on the Mosby icon then properties then Local Files, and click on the "Verify Integrity of the game Cache."

You can always try "Delete Local Files" and then reinstall the game from Steam.

I had some problem with the system crashing when starting Mosby originally, and had to update my sound and video drivers, which cured the problem.

Matt Zimmitti
Posts: 214
Joined: Tue May 04, 2004 4:00 pm
Location: Brighton, MA

Postby Matt Zimmitti » Mon Nov 24, 2008 1:27 am

Thankfully there is a workaround. We'll see about getting this squashed in the next update.


Return to “Community Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest