at first it worked, now not so much

For technical or performance related issues
madsci64
Posts: 1
Joined: Tue Jan 20, 2009 12:06 am

at first it worked, now not so much

Postby madsci64 » Tue Jan 20, 2009 12:25 am

The first time I ran the game, I played a mission. Ever since, it will not reach the point of running a mission. I can select troops for a mission, but clicking "enter mission" leads back to the strategy screen. From there, selecting "menu" leads to the mission-loading process and splash screen, which locks up after "loading datablocks" completes.
You do not have the required permissions to view the files attached to this post.

Manni
Posts: 1487
Joined: Fri May 07, 2004 3:44 pm
Location: Berlin

Postby Manni » Tue Jan 20, 2009 11:13 pm

"madsci64" wrote:The first time I ran the game, I played a mission. Ever since, it will not reach the point of running a mission. I can select troops for a mission, but clicking "enter mission" leads back to the strategy screen. From there, selecting "menu" leads to the mission-loading process and splash screen, which locks up after "loading datablocks" completes.


The 4 (four) virtual drives you have installed might interfere................

Get the latest nvidia-driver for your NVIDIA GeForce 7100 GS here:

http://www.nvidia.com/object/winxp_181.20_whql.html

Products Supported:

GeForce GTX 295
GeForce GTX 285
GeForce GTX 280
GeForce GTX 260
GeForce 9800 GX2
GeForce 9800 GTX+
GeForce 9800 GTX
GeForce 9800 GT
GeForce 9600 GT
GeForce 9600 GSO
GeForce 9500 GT
GeForce 9500 GS
GeForce 9400 GT
GeForce 9400
GeForce 9300 GS
GeForce 9300 GE
GeForce 9300
GeForce 9200
GeForce 8800 Ultra
GeForce 8800 GTX
GeForce 8800 GTS 512
GeForce 8800 GTS
GeForce 8800 GT
GeForce 8800 GS
GeForce 8600 GTS
GeForce 8600 GT
GeForce 8600 GS
GeForce 8500 GT
GeForce 8400 SE
GeForce 8400 GS
GeForce 8400
GeForce 8300 GS
GeForce 8300
GeForce 8200
GeForce 8100 / nForce 720a
GeForce 7950 GX2
GeForce 7950 GT
GeForce 7900 GTX
GeForce 7900 GT/GTO
GeForce 7900 GS
GeForce 7800 SLI
GeForce 7800 GTX
GeForce 7800 GT
GeForce 7800 GS
GeForce 7650 GS
GeForce 7600 GT
GeForce 7600 GS
GeForce 7600 LE
GeForce 7500 LE
GeForce 7350 LE
GeForce 7300 SE
GeForce 7300 LE
GeForce 7300 GT
GeForce 7300 GS
GeForce 7200 GS
GeForce 7100 GS
GeForce 7150 / NVIDIA nForce 630i
GeForce 7100 / NVIDIA nForce 630i
GeForce 7100 / NVIDIA nForce 620i
GeForce 7050 / NVIDIA nForce 630i
GeForce 7050 / NVIDIA nForce 610i
GeForce 7050 PV / NVIDIA nForce 630a
GeForce 7025 / NVIDIA nForce 630a
GeForce 6800 XT
GeForce 6800 XE
GeForce 6800 Ultra
GeForce 6800 Series GPU
GeForce 6800 LE
GeForce 6800 GT
GeForce 6800 GS/XT
GeForce 6800 GS
GeForce 6800
GeForce 6700 XL
GeForce 6610 XL
GeForce 6600 VE
GeForce 6600 LE
GeForce 6600 GT
GeForce 6600
GeForce 6500
GeForce 6250
GeForce 6200SE TurboCache™
GeForce 6200 TurboCache™
GeForce 6200 LE
GeForce 6200 A-LE
GeForce 6200
GeForce 6150SE nForce 430
GeForce 6150 LE
GeForce 6150
GeForce 6100 nForce 420
GeForce 6100 nForce 405
GeForce 6100 nForce 400
GeForce 6100


Return to “Community Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest