BUG: Quest Profile Items Display [nab]

Find a bug on the Nile?
Tinkerbell
Posts: 5415
Joined: Fri Sep 07, 2007 3:42 am
Location: San Diego, California
Contact:

BUG: Quest Profile Items Display [nab]

Postby Tinkerbell » Sat Sep 26, 2009 9:09 am

Reed, I think there is a Profile display bug. Amun Nefer's profile Wine thread indicates that his Profile glows for wine, but when I look at his profile, his wine does not glow. Checking other profiles with Profile Items, they don't glow either. Vista Home Premium/IE8 for me.

Are Profile Items supposed to glow for onlookers? I think they should, instead of having to mouseover all of them to check.

Debug Info:
u:14838 (sabah) array ( 23715 => 'Here We Go Again', 24019 => 'Only Begged for 26 Cedar', 24333 => 'Don\'t Need Stinkin Gifts', 24700 => 'Dani\'s City II', )array ( 24351 => 'Glen Aulin', 24039 => 'Vogelsang', )
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)

Ivy
Posts: 209
Joined: Fri Dec 05, 2008 6:39 pm
Location: Scotland

Postby Ivy » Sat Sep 26, 2009 12:32 pm

I found Flowers and they glow for me, but only after I refreshed the page or relogged (I forget which I did). Amun Nefer found Wine, however the Wine symbol in his profile does not glow for me, only the item in my OWN profile.

Attached pics show what I see.
You do not have the required permissions to view the files attached to this post.

Tinkerbell
Posts: 5415
Joined: Fri Sep 07, 2007 3:42 am
Location: San Diego, California
Contact:

Postby Tinkerbell » Sat Sep 26, 2009 1:09 pm

Thank You, Ivy!

I was trying to find the correct word for the difference late last night to describe it & could not come up with it. Colorized instead of black & white. Your images are perfect.

Reed
Posts: 988
Joined: Fri Apr 23, 2004 4:00 pm
Location: The 'Mill (no longer)

Postby Reed » Sat Sep 26, 2009 6:27 pm

You need a reload, or clear your cache, to get the updated images.

Ivy
Posts: 209
Joined: Fri Dec 05, 2008 6:39 pm
Location: Scotland

Postby Ivy » Sat Sep 26, 2009 6:40 pm

Well, there we go... it works now! Thanks Reed!
You do not have the required permissions to view the files attached to this post.

Tinkerbell
Posts: 5415
Joined: Fri Sep 07, 2007 3:42 am
Location: San Diego, California
Contact:

Postby Tinkerbell » Sat Sep 26, 2009 6:54 pm

Other player's profiles still are not colorized for me, Reed. I have done a zillion log outs & back in before I ever made this thread.

sakasiru
Posts: 1968
Joined: Thu Jan 17, 2008 12:26 am
Location: Germany

Postby sakasiru » Sat Sep 26, 2009 7:53 pm

Amun's wine is colored for me. Are you using firefox?

Tinkerbell
Posts: 5415
Joined: Fri Sep 07, 2007 3:42 am
Location: San Diego, California
Contact:

Postby Tinkerbell » Sat Sep 26, 2009 8:21 pm

"sakasiru" wrote:Amun's wine is colored for me. Are you using firefox?


IE8 as posted.

Really? OK, help a computer dummy to clear my cache, whatever that is?

abana
Posts: 1506
Joined: Wed Aug 27, 2008 12:29 am

Postby abana » Sat Sep 26, 2009 8:28 pm

Tinkerbell,

Tools->Internet options-> browsing history->delete
Last edited by abana on Sat Sep 26, 2009 8:32 pm, edited 1 time in total.

Ivy
Posts: 209
Joined: Fri Dec 05, 2008 6:39 pm
Location: Scotland

Postby Ivy » Sat Sep 26, 2009 8:33 pm

Try this...

Control Panel (in Classic view)
Internet Options
under Browsing History, choose Delete - try JUST deleting Temporary Internet Files. not Cookies etc. You can look in Settings and View Files first to see what those files are.

Edit: or what abana said - same thing, just a different way of accessing it.

Tinkerbell
Posts: 5415
Joined: Fri Sep 07, 2007 3:42 am
Location: San Diego, California
Contact:

Postby Tinkerbell » Sat Sep 26, 2009 8:34 pm

"abana" wrote:Tinkerbell,

Tools->Internet options-> browsing history->delete


Thankx abana, but I am not about to clear my cookies, or I will have to reregister a zillion news websites that I use for politics.

abana
Posts: 1506
Joined: Wed Aug 27, 2008 12:29 am

Postby abana » Sat Sep 26, 2009 8:39 pm

No, those pages just won't load as fast the next time tthat you go to them. Onece, though, I had problems loading CBC, Pecunia hac to give me a separate adress to go to , and that did it.

Tinkerbell
Posts: 5415
Joined: Fri Sep 07, 2007 3:42 am
Location: San Diego, California
Contact:

Postby Tinkerbell » Sat Sep 26, 2009 8:42 pm

Bingo!

I was afraid to click on "delete" cuz I thought it would delete everything. It does not, it opens another popup that lets me choose.

Profiles now glow.

Thank You! :)

EDIT: Still trying to figure out Vista. ;) Learned something new today!
Last edited by Tinkerbell on Sat Sep 26, 2009 8:48 pm, edited 1 time in total.

abana
Posts: 1506
Joined: Wed Aug 27, 2008 12:29 am

Postby abana » Sat Sep 26, 2009 8:44 pm

Yes, I forgot to mention, that you can choose to not delete the ones that you don't have a problem with. but deleting them just means that they won't kload as fast as they would if you hadn't, not really a problem, though if you do delete them.

Tinkerbell
Posts: 5415
Joined: Fri Sep 07, 2007 3:42 am
Location: San Diego, California
Contact:

Postby Tinkerbell » Sat Sep 26, 2009 9:06 pm

So cache = temporary internet files

Got it now!

Thankx again!

abana
Posts: 1506
Joined: Wed Aug 27, 2008 12:29 am

Postby abana » Sat Sep 26, 2009 9:12 pm

You are welcome, "temprary internet filse says what they are", these computer geeks can't have us knowing what we are doing, now can they? :D

adaya
Posts: 2
Joined: Mon Jul 13, 2009 6:41 am

Postby adaya » Fri Oct 02, 2009 12:26 pm

Recently i finished a tomb raid quest from where i got a quartz. This is the message.

During the Tomb Raid quest your envoys uncovered a noble's gravesite, earning you:

+ 1118 bricks in your capital city
+ 1 item (Quartz)


When i go to my profile it shows i have no quartz. I tried relogging, deleting cache and everything it doesn't work. I use Firefox 3.0.14. Am i doing something wrong ?

[ Debug Info ]
u:15605 (sabah) array ( 22707 => 'Mycenae', 22443 => 'Tiryns', 22384 => 'Syracuse', )array ( 22713 => 'Copan', 22453 => 'Dzilam', )
Mozilla/5.0 (Windows; U; Windows NT 5.1; ro; rv:1.9.0.14) Gecko/2009082707 Firefox/3.0.14

Tinkerbell
Posts: 5415
Joined: Fri Sep 07, 2007 3:42 am
Location: San Diego, California
Contact:

Postby Tinkerbell » Fri Oct 02, 2009 1:31 pm

Thank You, adaya! (and Howdy!)

I have heard about a player on the trade wall with the same claim but about MONKEYS !!!™ on a Holy Pilgrimage Quest.

However, this thread was about a different bug, the one w/o color on the items. No worries about adding a new bug here.

Apparently there is now a problem with the new unseen (up until now) profile items. Blade, Golden Blade, Armor, MONKEYS !!!™ & Quartz.
Last edited by Tinkerbell on Fri Oct 02, 2009 1:35 pm, edited 1 time in total.

adaya
Posts: 2
Joined: Mon Jul 13, 2009 6:41 am

Postby adaya » Fri Oct 02, 2009 1:37 pm

I was thinking it's best to post here since it has the same theme. Anyway let's wait to get fixed.

Tinkerbell
Posts: 5415
Joined: Fri Sep 07, 2007 3:42 am
Location: San Diego, California
Contact:

Postby Tinkerbell » Fri Oct 02, 2009 1:57 pm

"adaya" wrote:I was thinking it's best to post here since it has the same theme. Anyway let's wait to get fixed.


You bet! I'm sure Reed is working on it.

Thankx Again! :)

EDIT: Cross-referencing to new bug thread ==> Quest item not counted. Please use new thread now.
Last edited by Tinkerbell on Fri Oct 02, 2009 3:11 pm, edited 1 time in total.


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 0 guests