Installation problems

For technical or performance related issues
Posts: 3
Joined: Fri Dec 03, 2010 6:41 pm

Installation problems

Postby bonz » Sun Dec 05, 2010 5:16 pm


I am having problems trying to install the game, i keep getting an error message -5006

Error Code: -5006 : 0x800703ee
Error Information:
>SetupNew\SetupDLL.cpp (841)
PAPP:Caesar IV
PVENDOR:Tilted Mill Entertainment (

Any ideas how to get round this ?

Posts: 9976
Joined: Wed May 05, 2004 4:00 pm
Location: USA

Postby Keith » Sun Dec 05, 2010 7:39 pm

SecuROM™ has determined that the debugging tool 'Syser debugger' is running. Please close 'Syser debugger' before you start the application.

If the application won't start although you have already closed 'Syser debugger', please send a SecuROM™ analysis file to .

If "Launch Analysis" is still not available you can launch the analysis using
the command line mode by following the instructions below:
1.) Make sure the original disc is in your local CD or DVD drive.
2.) Please re-start your computer.
3.) Click with the right button of your mouse on the shortcut on your
4.) Choose "Properties", then highlight and copy everything in the
"Target" window.
5.) Click on the "Start" button in your toolbar, click "Run", type 'cmd'
when using Windows 2000 and higher or 'command' when using Windows 98 and
press enter. Now a DOS window will appear.
6.) Type 'cd\' and hit enter to get to the root of your C drive.
7.) Click with the right button of your mouse into the DOS window. If a
menu appears choose "Paste".
8.) Press the space bar once and add the text '/secuexp' and press Enter.
9.) A disclaimer window may appear on your screen. To proceed, please
click onto the "Yes" button. A window stating that an Analysis log will be
generated may appear, if so click "OK". If an error message appears, please
click Cancel.
10.) The program will now generate a file named "AnalysisLog.sr0" on the
root of your hard drive (usually C:\). When it finishes another window
should appear stating it has finished, click "OK".
11.) Please zip the "AnalysisLog.sr0" file using a program such as WinZip,
WinAce, or WinRAR (to prevent email corruption) and send it to us.

Title the email "Caesar IV" and describe your problem in the message text, send it and the attached zipped file to SecuROM.

Posts: 3
Joined: Fri Dec 03, 2010 6:41 pm

Postby bonz » Mon Dec 06, 2010 8:55 pm

Thanks Keith, maybe i havent explained myselff too well.

The install shield starts OK but gets about 80% of the way through then there is the stop error message & the install aborts.

I have checked in taskmanager & cant see syser debugger

Posts: 9976
Joined: Wed May 05, 2004 4:00 pm
Location: USA

Postby Keith » Mon Dec 06, 2010 9:15 pm

Ok, sounds like an old install problem that been around for a while.

Try this...

Run the Disk Cleanup utility. Make sure that the box next to the TEMP folder is checked when the menu of areas to be cleaned shows up. Then click OK to continue.

The installer uses the TEMP folder of Windows to hold files temporarilly during the install process. If that folder is full or cluttered it can cause the installation to stop.

Try the install again afterwards.

If that won't work, try doing a hard drive install...

Create a new folder on your desktop. Open it and now COPY every file and folder from the game install CDs (both) in to this folder.

Run the Setup.exe file from that new folder.

If that still won't work, try regular and the hard drive install methods from the Windows Safe Mode desktop.

Reboot the system and start tapping the F8 key before ths sytem beeps during the restart process. You should get a black and white menu with an option to continue to the Safe Mode. Usually it's the #1 option, just type 1 if it is.

Install the game from the Safe Mode Desktop. If it installs then reboot to normal and try the game.

There have been instances when the SecuROM security software takes a while to process information during the install process. This can leave the install "hung" at point for some time. It doesn't usually end in a error message though. Normally, it may take 20 mins to an hour for the system to get things sorted out before the install continues on its own.

During that time you should not shutdown, reboot, run other software, or do anything on the computer until the install is completed. Leave it running by itself. If it hasn't finished after an hour it's probably not going to, provided you don't already see an error message on the screen.

Usually a reboot to the Safe Mode cuts down on the waiting becuase only system required files are loaded in the Safe Mode and all that third party software isn't running.

That -5006 error message is a valid error message from SecuROM and the advice I gave you above comes from their knowledge database about their error messages.

If none of the above cures the problem, then you should definitely follow the information about generating and sending the Analysis.Sr0 file to securom support.

Posts: 3
Joined: Fri Dec 03, 2010 6:41 pm

Postby bonz » Mon Dec 20, 2010 3:02 pm

Thanks Keith - finally solved it by fitting a new graphics card

Posts: 9976
Joined: Wed May 05, 2004 4:00 pm
Location: USA

Postby Keith » Mon Dec 20, 2010 5:43 pm

I'm glad to hear it. :)

What sort of graphics card did you have and what did you replace it with?

Return to “Community Technical Support”

Who is online

Users browsing this forum: No registered users and 3 guests